Team Fortress 2 > Virtual Reality > Topic Details
Ramtasitic Apr 18 @ 2:18pm
SteamVR?
Earlier today i played TF2 normally. I closed it later and reopened it, but it said failed to load with shared content. It said i had to update game SteamVR? Anyone know what that is and know how to fix it?
Last edited by Ramtasitic; Apr 18 @ 2:20pm
Showing 1-6 of 6 comments
< >
GlitchCity [AKA Glitchy] Apr 19 @ 7:45am 
I have the same problem...... I started to play this morning and was in a Saxton Hale server with my friends and my game just closed and I said, "y u do dis, game?" I tried to restart it and it said, "Failed to launch game: please update the following programs: SteamVR. I have NO idea what is going on... this happened to ALL my games I bought and downloaded. It renders them useless and I tried to fix it, but it made the problem worse. I even uninstalled and installed everything back again, still nothing! I need a solution to this problem. I will give my FULL inventory to anyone who gives me the solution. No joke. Thanks, Michael (AKA GlitchCity)
you go to tools under library and download steamVR
Zav Jun 18 @ 6:35pm 
Where is this "Tools"? I go to my Games Library and there is no Tools or Steam VR.
sharifen Jun 26 @ 8:45am 
yeah
korog2 Jul 6 @ 1:14pm 
drive ur mouse to Library(dont click) and there will be a small list like i got:
All Games(14)
All Software(1)
Recent(13)
Installed(4) wtf
Favourites(2)
------------------------------------------------------------------------------------------------------------------------------------------
Tools(77)
------------------------------------------------------------------------------------------------------------------------------------------
Downloads(i have nothing there)

Good luck!
sharifen Jul 6 @ 10:38pm 
hell yeah
Showing 1-6 of 6 comments
< >
Per page: 15 30 50