Team Fortress 2 > Virtual Reality > Topic Details
Kriz Cool Feb 27 @ 11:34am
Enabling the Oculus rift in TF2
Hey! I had a problem that was that TF2 could not detect my oculus, but that's fixed. But NOW it says: Unable to get VRMode adapter from OpenVR. VR mode cannot be enabled. Try restarting and then enabling VR again.
Plz Help. I'll Appreaciate it so much!
Showing 1-6 of 6 comments
< >
Kriz Cool Feb 27 @ 11:46am 
Please help me!
Undead Gamer Sep 5 @ 1:40pm 
Im trying to use my oculus in tf2 but its not detecting it how did you make it detect it?
Der Schrobi Sep 5 @ 3:30pm 
i am facing the same problem. I have my OR installed, it works at other games, like Euro Truck Simulator or Assetto Corsa, but not in TF 2.
Guides say, that i have to start TF 2 with "-vr". I have added that command line. But TF 2 start like always. In the graphic options "Virtual Reality" is on "deactivated" and i cant click to aktivate it.
Kriz Cool Sep 6 @ 6:01am 
@Undead Gamer Try changing your screen resolution and experimenting a little with it.
|<<=-DukkhA-=>>| Sep 11 @ 12:29am 
.) Make sure the Rift Service is running.
.) Make sure the Rift is in Extended Mode.
.) Make sure SteamVR is installed.
.) Open Steam
.) Set the Rift to your primary Display
.) Open Virtual Reality Mode (BETA) - (In Steam under "View")
.) Use the Rift to navigate through your Steam library in VRM and start TF2 in VR Mode
polobark-BMO89 Sep 11 @ 6:53am 
I don't need SteamVR but they say update it to play TF2. -.-
Showing 1-6 of 6 comments
< >
Per page: 15 30 50