Team Fortress 2 > Virtual Reality > Подробности за темата
trojan | tf2stash.co 25 февруари 2014 в 6:01 следобед
Problems with the rift
Hey there,
So i just got the rift in. Now how the heck do i set this up? I followed the steps on the wiki, and there is no "enable virtual reality" button

Can i have some help please?


Windows 7 64 bit
660ti
Показване на 1-4 от 4 коментара
< >
Roi (Блокиран) 26 февруари 2014 в 11:17 следобед 
There isn't a button.
You go into the console and type a thing.
Google that thing.
Kriz Cool 27 февруари 2014 в 11:52 сутринта 
right-click team fortress 2 > click properties> click the set startup thingy> type in: -vr -dxlevel 110> open tf2> go to settings>video> then activate virtual reality> apply> wait a couple secounds and it will close to a single window> Then the button should pop up. Hope it helped! :)
trojan | tf2stash.co 27 февруари 2014 в 1:31 следобед 
Will try this right now
Първоначално публикувано от Kriz Cool:
right-click team fortress 2 > click properties> click the set startup thingy> type in: -vr -dxlevel 110> open tf2> go to settings>video> then activate virtual reality> apply> wait a couple secounds and it will close to a single window> Then the button should pop up. Hope it helped! :)
Kriz Cool 28 февруари 2014 в 9:15 сутринта 
i meant right-click tf2 in steam libary (in case you didn't know.)
Показване на 1-4 от 4 коментара
< >
На страница: 15 30 50
Дата на публикуване: 25 февруари 2014 в 6:01 следобед
Публикации: 4