Team Fortress 2 > Virtual Reality > トピックの詳細
Major 2014年1月26日 10時34分
Oculus Rift view problem
Okay Im sure most of us know about the view command cl_first_person_uses_world_model 1 which enables the oculus rift view, but when I type in cl_first_person_uses_world_model 0 nothing happens, I just turn completely invisible.
1-1 / 1 のコメントを表示
< >
GroundTruth1968 2014年2月9日 18時25分 
I just tried the Oculus Rift with TF2. I enabled the "-vr" and enabled the virtual reality in video options. Got out of the game and then started my oculus configuration closed that and restarted the TF2, it started in windowed mode, selected "Activate virtual reality" and it switched to the Oculus ready mode. Even with the dev kit's low resolution, the oculus is amazing in TF2 allowing me to look around separate than my mouse for my targeting reticle. Great Job TF2 and OculusVR teams.
最近の変更はGroundTruth1968が行いました; 2014年2月9日 18時27分
1-1 / 1 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2014年1月26日 10時34分
投稿数: 1