Team Fortress 2 > Mann vs. Machine > Topic Details
Server is running an older version of the game??
Every server I'm trying to connect to is "running an older version of the game". wft? I restarted steam to make sure my game is up-to-date, didn't help.
Showing 1-7 of 7 comments
< >
Ze_HailD Aug 19, 2012 @ 7:38am 
I have the same problem since 2 days.
Ser Talman QQ" Aug 19, 2012 @ 7:56am 
I have the same problem since 1 days.
Last edited by Ser Talman QQ"; Aug 19, 2012 @ 7:56am
Fixed this by deleting the game and all of its content and reinstalling back
Ober-91 Aug 19, 2012 @ 11:27am 
Originally posted by Air:
Fixed this by deleting the game and all of its content and reinstalling back

Why would you do that. If you read the message it clearly states the problem is with the server, not your client.
And no you didn't. The server owned just fixed the server.

I wish the queues would just filter out servers like that.
I'm so sick of getting thrown into servers with that aren't updated, are passworded, or run with a 20 minute timelimit.
There should be filters against this. :S
Last edited by Ober-91; Aug 19, 2012 @ 11:29am
This message doesn't in fact mean that the server is the problem. It just means that mine and server's versions are diferent. It happened with every server I connected to. So I reinstalled the game and it helped.
Snakes on an inclined plane Aug 19, 2012 @ 2:07pm 
Originally posted by Air:
This message doesn't in fact mean that the server is the problem. It just means that mine and server's versions are diferent. It happened with every server I connected to. So I reinstalled the game and it helped.

Even so, your approach is overkill. It's like complaining you have a splinter and chopping off the whole arm. Sure, your finger doesn't hurt anymore but...

I'm willing to bet there is a way to fix it (verifing cache/defraging are my first bets) but I've never heard of this issue before being client related. Unless an update just launched (as in valve servers aren't even updated yet), this error message tends to mean the server isn't updated.

Though I suppose you client could think you are on version X when really it's on Y... odd.
Well, what else was there to do? I did try verifying cache.
There probably is an easier way to fix it but don't know it. I tryed asking for help here and I realized it's going to be days before I can play again.
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Aug 19, 2012 @ 7:29am
Posts: 7