adrianpangan 21. loka, 2012 21.02
Error with servers
I need help, after launching tf2 I go into the lobby looking for a game and it shows no servers. When I refresh and stop refreshing it says no servers are in query or somethng like that. I an unable to connect to any servers. I have turned off my firewall and anti-virus so my computer is not blocking it. help me please!
Viimeisin muokkaaja on adrianpangan; 21. loka, 2012 21.02
Näytetään 1-15 / 27 kommentista
< >
Isel 21. loka, 2012 21.11 
Having the same issue...
adrianpangan 21. loka, 2012 21.25 
have you fixed it before or is it your first time haviing this problem? im re installing right now ttrying to fix it ];
Isel 21. loka, 2012 21.37 
First time and I just finished a fresh install... IDK whats causing it.
adrianpangan 21. loka, 2012 21.38 
hmm. okay. well after it finishes downloading and installing ill give you a heads up. hopefully someone scrolls by this and can help us!
adrianpangan 21. loka, 2012 22.21 
still no fix yet u guys!
Isel 21. loka, 2012 22.22 
Working for me now... I didn't do anything
Kairuku 21. loka, 2012 22.22 
Occurring to me too, just uninstalled and am currently re-installing.
adrianpangan 21. loka, 2012 22.58 
reallly isell... wow. i wonder whats wrong with mine then :\
adrianpangan 21. loka, 2012 22.58 
did you just wait for it and let time do it?
Isel 21. loka, 2012 23.04 
Not working again... wtf
Isel 21. loka, 2012 23.04 
Now working again lol
Kairuku 21. loka, 2012 23.12 
Still can't connect to any servers... hmmm...
adrianpangan 21. loka, 2012 23.14 
this is really odd and ive seen this problem many places for a long time now... man they need to fix this :\
Jackie Chen 21. loka, 2012 23.16 
This is odd, when this happens to me usually a reboot of my modem+router or my whole system does it. Re-installing the whole game seems like an awfully long and painful thing to do and I've never had to do it till now to get this fixed.
adrianpangan 21. loka, 2012 23.28 
to add to my problem in detail while on the tf2 library i look at view>servers and it shows no servers open to me, does anyone know how to fix this?
Näytetään 1-15 / 27 kommentista
< >
Sivua kohden: 15 30 50
Lähetetty: 21. loka, 2012 21.02
Viestejä: 27