adrianpangan Oct 21, 2012 @ 9:02pm
Error with servers
I need help, after launching tf2 I go into the lobby looking for a game and it shows no servers. When I refresh and stop refreshing it says no servers are in query or somethng like that. I an unable to connect to any servers. I have turned off my firewall and anti-virus so my computer is not blocking it. help me please!
Last edited by adrianpangan; Oct 21, 2012 @ 9:02pm
Showing 1-15 of 27 comments
< >
Isel Oct 21, 2012 @ 9:11pm 
Having the same issue...
adrianpangan Oct 21, 2012 @ 9:25pm 
have you fixed it before or is it your first time haviing this problem? im re installing right now ttrying to fix it ];
Isel Oct 21, 2012 @ 9:37pm 
First time and I just finished a fresh install... IDK whats causing it.
adrianpangan Oct 21, 2012 @ 9:38pm 
hmm. okay. well after it finishes downloading and installing ill give you a heads up. hopefully someone scrolls by this and can help us!
adrianpangan Oct 21, 2012 @ 10:21pm 
still no fix yet u guys!
Isel Oct 21, 2012 @ 10:22pm 
Working for me now... I didn't do anything
Kairuku Oct 21, 2012 @ 10:22pm 
Occurring to me too, just uninstalled and am currently re-installing.
adrianpangan Oct 21, 2012 @ 10:58pm 
reallly isell... wow. i wonder whats wrong with mine then :\
adrianpangan Oct 21, 2012 @ 10:58pm 
did you just wait for it and let time do it?
Isel Oct 21, 2012 @ 11:04pm 
Not working again... wtf
Isel Oct 21, 2012 @ 11:04pm 
Now working again lol
Kairuku Oct 21, 2012 @ 11:12pm 
Still can't connect to any servers... hmmm...
adrianpangan Oct 21, 2012 @ 11:14pm 
this is really odd and ive seen this problem many places for a long time now... man they need to fix this :\
Adithya Oct 21, 2012 @ 11:16pm 
This is odd, when this happens to me usually a reboot of my modem+router or my whole system does it. Re-installing the whole game seems like an awfully long and painful thing to do and I've never had to do it till now to get this fixed.
adrianpangan Oct 21, 2012 @ 11:28pm 
to add to my problem in detail while on the tf2 library i look at view>servers and it shows no servers open to me, does anyone know how to fix this?
Showing 1-15 of 27 comments
< >
Per page: 15 30 50
Date Posted: Oct 21, 2012 @ 9:02pm
Posts: 27