Team Fortress 2
Team Fortress 2 > Discusiones generales > Detalles del tema
Can't See TF2 Time Limit
I recently switched to windowed mode so I could import another spray, but when I switched back to full screen, the text looked different sizes and I can no longer see the time limit at the top of the screen! How do I fix this problem?
< >
Mostrando 1-9 de 9 comentarios
Citrus Tsar 7 oct. 2012 a las 0:57 
your name and icon physically prevent me from helping you
ProtoFlux 22 de mar. a las 8:22 
I have the same problem

Pakaku 22 de mar. a las 8:23 
Publicado originalmente por ProtoFlux:
I have the same problem
7 Oct, 2012

Wow, kid.
∑Th3real || FRC 22 de mar. a las 8:24 
Time limit has been broken for a while now.
Be patience.
EDIT: oh ♥♥♥♥ the time lol
Última edición por ∑Th3real || FRC; 22 de mar. a las 8:28
Zalinto 22 de mar. a las 8:27 
Publicado originalmente por ProtoFlux:
I have the same problem
Read the date you ♥♥♥♥ lord.
not Sharky! (Bloqueado) 22 de mar. a las 8:30 
Y O U
* * * *
M O T H E R I N G
T O A S T E R
S T R U D E L
Suppercut 22 de mar. a las 13:05 
And y'all wonder why people talk ♥♥♥♥ about this community.
Some Geezer 27 de mar. a las 11:13 
I dont care about the date, still gonna tell.


Publicado originalmente por ✝Furry Texan Red Fox✝:
I recently switched to windowed mode so I could import another spray, but when I switched back to full screen, the text looked different sizes and I can no longer see the time limit at the top of the screen! How do I fix this problem?
Go to Advanced Options, go to "HUD Options" and untick "Enable Minimal Hud"
Última edición por Some Geezer; 27 de mar. a las 11:13
Super Pocholo 27 de mar. a las 11:17 
Publicado originalmente por some geezer:
I dont care about the date, still gonna tell.
Go to Advanced Options, go to "HUD Options" and untick "Enable Minimal Hud"
I don't think OP cares about this anymore.
< >
Mostrando 1-9 de 9 comentarios
Por página: 15 30 50

Team Fortress 2 > Discusiones generales > Detalles del tema
Publicado el: 7 oct. 2012 a las 0:53
Mensajes: 9