Team Fortress 2 > Discussioni generali > Dettagli della discussione
ᕕ( ᐛ )ᕗ 11 set 2012, ore 20:54
Degreaser + switch to melee = crash ; W+ M1 = not crash(?). W+m1 clearly calls for me.
Alright alright, I don't know if anyone cares or not or if I'm better off asking elsewhere, but has anyone as of recently, experienced crashes when using the degreaser? I'd light someone on fire, then switch to axe or postal pumbler, and crash(freeze?)? It's pretty much that simple. I don't use any HUD mods or skins. Never added anything to the original files, and I've just reinstalled the game. I've tried dxlevel 8 and 9 hoping that something graphically was the problem, it's not. Any other recommendations? I'm not sure if this is just the degreaser, or a problem with all the flamethowers. Its only happened as of recently, three or four days ago.
Ultima modifica da ᕕ( ᐛ )ᕗ; 11 set 2012, ore 21:02
Visualizzazione di 1-10 commenti su 10
< >
greggha 11 set 2012, ore 21:13 
Well I wouldn't rule out that it doesn't have to do with graphics just because you changed the direct X version. Your graphics card may simply not be able to handle that instance for some reason. It could be a number of things, but before ruling out that gfx is the problem, try to lower all graphics settings and see how it works. Also if you have antialiasing on or bilinear/trilinear filtering, try shutting it off or vice versa.

Do you get a crash message? what exactly happens on the crash?

Check your task list to make sure you're not running to many programs at once which can lower performance and cause crashes. Try running the game with only necessary background processes running.
ᕕ( ᐛ )ᕗ 11 set 2012, ore 21:26 
I'm currently using a 570 GT nvidia card, which is outdated yes, but can easily handle tf2 with directx 9 on low graphics, and i've always turned anti antialiasing sent to 'none' and have always had it sent to bilinear filtering. Like I said this was as of recently, never before. Was hoping someone might be able to help put out a quote from the recent patch that might have caused this problem.
ᕕ( ᐛ )ᕗ 11 set 2012, ore 21:35 
aye just tried again, everything set to disabled, low, you name it. The thing is, this is only when I'm in melee range and switch to the axtinguisher or postal pumbler. If the enemy is out of melee range, it doesn't crash
Ultima modifica da ᕕ( ᐛ )ᕗ; 11 set 2012, ore 21:35
♐ ☑ TsUNaM! •̯̀● ☮ 4 ott 2012, ore 21:29 
I'm experiencing exactly the same problem. on my case i dont use degreaser i use ordinary flame thrower..... it doesnt matter what i play mvm or normal It crashes everytime...... As you have said I have tried disabling and put all settings on low aswell. It doesnt work..... :(
ᕕ( ᐛ )ᕗ 4 ott 2012, ore 21:33 
Hey, yeah it's still happening (even though the day I made this post was a long while ago ) I haven't seen a patch that comes up to fix it either.
Zyroxeon 5 ott 2012, ore 7:17 
It's a sign bro.

The end of the age of Axeassassins and Hotmail Admins has come to an end, and the rise of Rainblowers and Festive Flamethrowers shall come once again.
TenTonHammer 5 ott 2012, ore 7:32 
its a recent bug that is most prevelant in the pyro due to the quick switching playstyle of the pyro the bug occurs when you try to switch weaposn while holding m1
Ultima modifica da TenTonHammer; 5 ott 2012, ore 7:32
minglee 5 ott 2012, ore 10:07 
This happens to me also! Im glad I'm not the only one... I've sent a bug report the other day about this crash bug.
什果宾治 5 ott 2012, ore 10:55 
Your game is telling you to use the flamethrower.
Tito Shivan 5 ott 2012, ore 11:56 
Messaggio originale di ℒℴ√ℯ | Turtly:
aye just tried again, everything set to disabled, low, you name it. The thing is, this is only when I'm in melee range and switch to the axtinguisher or postal pumbler. If the enemy is out of melee range, it doesn't crash
Same problem too, although it usually doesn't make me crash, but it makes me stutter for a second, enough to miss the shot.
Visualizzazione di 1-10 commenti su 10
< >
Per pagina: 15 30 50
Data di pubblicazione: 11 set 2012, ore 20:54
Messaggi: 10