Team Fortress 2
Insecure Mode
A friend of mine made account before 2 days and turned on his steam guard. And now, he still recieve massages when he he try to join server - you can't play because you are in insecure mode. My brother made acc nd turned on the steam guard and strated playing the same day. Please Help Me!
< >
Showing 1-8 of 8 comments
Sentient_Toaster Jun 7, 2013 @ 10:49am 
Did he manually set up command-line arguments for insecure mode? That was done in the past to load certain client-side DLL-based code that would otherwise have been flagged by VAC.
Ivan7782 Jul 29, 2013 @ 5:06am 
same here I don't know why but its says 'you are in insecure mode you must restart before you can play on secure multiplayer' and i keep restarting and it won't work stupid tf2!! they need to give more info jeez
Psycho Circus Aug 28, 2013 @ 10:11am 
Originally posted by Ivan7782:
same here I don't know why but its says 'you are in insecure mode you must restart before you can play on secure multiplayer' and i keep restarting and it won't work stupid tf2!! they need to give more info jeez

Me too... :S
Lucas May 10, 2014 @ 10:16am 
I had the same problem. Now i've solved it. go to your library. Right-click tf2, click delete local content. Then install tf2. After that it should work.
it happens to me too
Yenixion Apr 18 @ 8:27pm 
Originally posted by SpicyFig443:
it happens to me too
god damn
Assassin Apr 18 @ 8:50pm 
Are you all using windows xp? That's what's causing the problem. You're all using an old os. Just wait, or get a windows 7.
Corp.fox Apr 18 @ 10:02pm 
https://developer.valvesoftware.com/wiki/Betas

Beta removal

To opt out of a beta, follow the installation instructions and select NONE - Opt out of all beta programs from the list.
< >
Showing 1-8 of 8 comments
Per page: 15 30 50

Date Posted: Jun 7, 2013 @ 10:40am
Posts: 8