Team Fortress 2 > Genel Başlıklar > Konu Detayları
Kreuzfahrer 23 Şub 2013 @ 2:57pm
TF2 launch error and sound glitch[edited]
Almost every time I try to launch TF2, it comes up with the following error:
SteamStartup() failed: SteamStartup(0xf, 0x0037E0E8) failed with error 1: The registry is in use by another process, timeout expired
I have played TF2 for a long time now, and only recently has it done this. I have no other games open(I checked task manager) and I tried reinstalling TF2, defragging it and verifying it.
When I do get it to launch, some of the sounds are just really annoying beeps and electric screeches. I don't have any problems like this with any other games.
En son Kreuzfahrer tarafından düzenlendi; 23 Şub 2013 @ 8:43pm
6 yorumdan 1 ile 6 arası gösteriliyor
< >
Guybrush Threepwood™ 23 Şub 2013 @ 3:46pm 
Im going to take a wild guess and say your machine needs a rebuild. Try running Microsoft safety scanner
『SIR』Colosk8brdr 23 Şub 2013 @ 3:57pm 
ya its happening to me too
TheFirstIrish 23 Şub 2013 @ 4:36pm 
Same
Kreuzfahrer 23 Şub 2013 @ 5:11pm 
Guybrush Threepwood™ tarafından gönderilen ileti:
Im going to take a wild guess and say your machine needs a rebuild. Try running Microsoft safety scanner
I ran a full security scan. Everything looks fine.
.::CONTe::. 23 Şub 2013 @ 5:19pm 
same tf2 dont launch
Kreuzfahrer 23 Şub 2013 @ 8:44pm 
Bump for edit.
6 yorumdan 1 ile 6 arası gösteriliyor
< >
Sayfa başına: 15 30 50
Gönderilme Tarihi: 23 Şub 2013 @ 2:57pm
İleti: 6