Team Fortress 2
Team Fortress 2 > กระดานสนทนาทั่วไป > รายละเอียดกระทู้
TF2 launch error and sound glitch[edited]
Almost every time I try to launch TF2, it comes up with the following error:
SteamStartup() failed: SteamStartup(0xf, 0x0037E0E8) failed with error 1: The registry is in use by another process, timeout expired
I have played TF2 for a long time now, and only recently has it done this. I have no other games open(I checked task manager) and I tried reinstalling TF2, defragging it and verifying it.
When I do get it to launch, some of the sounds are just really annoying beeps and electric screeches. I don't have any problems like this with any other games.
ได้รับการแก้ไขครั้งสุดท้ายโดย Kreuzfahrer; 23 ก.พ. 2013 @ 8:43pm
< >
กำลังแสดง 1-5 จาก 5 ความเห็น
ya its happening to me too
โพสต์ดั้งเดิมโดย Guybrush Threepwood™:
Im going to take a wild guess and say your machine needs a rebuild. Try running Microsoft safety scanner
I ran a full security scan. Everything looks fine.
same tf2 dont launch
Bump for edit.
< >
กำลังแสดง 1-5 จาก 5 ความเห็น
ต่อหน้า: 15 30 50

Team Fortress 2 > กระดานสนทนาทั่วไป > รายละเอียดกระทู้