Team Fortress 2 > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Kreuzfahrer 23 Φεβ, 2013 @ 2:57μμ
TF2 launch error and sound glitch[edited]
Almost every time I try to launch TF2, it comes up with the following error:
SteamStartup() failed: SteamStartup(0xf, 0x0037E0E8) failed with error 1: The registry is in use by another process, timeout expired
I have played TF2 for a long time now, and only recently has it done this. I have no other games open(I checked task manager) and I tried reinstalling TF2, defragging it and verifying it.
When I do get it to launch, some of the sounds are just really annoying beeps and electric screeches. I don't have any problems like this with any other games.
Τελευταία επεξεργασία από Kreuzfahrer; 23 Φεβ, 2013 @ 8:43μμ
Εμφάνιση 1-6 από 6 σχόλια
< >
FlamingDeath™ 23 Φεβ, 2013 @ 3:46μμ 
Im going to take a wild guess and say your machine needs a rebuild. Try running Microsoft safety scanner
Τελευταία επεξεργασία από FlamingDeath™; 23 Φεβ, 2013 @ 3:46μμ
『SIR』PremiumGaming 23 Φεβ, 2013 @ 3:57μμ 
ya its happening to me too
TheFirstIrish 23 Φεβ, 2013 @ 4:36μμ 
Same
Kreuzfahrer 23 Φεβ, 2013 @ 5:11μμ 
Αναρτήθηκε αρχικά από Guybrush Threepwood™:
Im going to take a wild guess and say your machine needs a rebuild. Try running Microsoft safety scanner
I ran a full security scan. Everything looks fine.
.::CONTe::. 23 Φεβ, 2013 @ 5:19μμ 
same tf2 dont launch
Kreuzfahrer 23 Φεβ, 2013 @ 8:44μμ 
Bump for edit.
Εμφάνιση 1-6 από 6 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 23 Φεβ, 2013 @ 2:57μμ
Αναρτήσεις: 6