Team Fortress 2 > Obecné diskuze > Detaily tématu
Kreuzfahrer 23. úno. 2013 v 2.57 odp.
TF2 launch error and sound glitch[edited]
Almost every time I try to launch TF2, it comes up with the following error:
SteamStartup() failed: SteamStartup(0xf, 0x0037E0E8) failed with error 1: The registry is in use by another process, timeout expired
I have played TF2 for a long time now, and only recently has it done this. I have no other games open(I checked task manager) and I tried reinstalling TF2, defragging it and verifying it.
When I do get it to launch, some of the sounds are just really annoying beeps and electric screeches. I don't have any problems like this with any other games.
Naposledy upravil Kreuzfahrer; 23. úno. 2013 v 8.43 odp.
Zobrazeno 1-6 z 6 komentářů
< >
Guybrush Threepwood™ 23. úno. 2013 v 3.46 odp. 
Im going to take a wild guess and say your machine needs a rebuild. Try running Microsoft safety scanner
『SIR』Colosk8brdr 23. úno. 2013 v 3.57 odp. 
ya its happening to me too
TheFirstIrish 23. úno. 2013 v 4.36 odp. 
Same
Kreuzfahrer 23. úno. 2013 v 5.11 odp. 
Guybrush Threepwood™ původně napsal:
Im going to take a wild guess and say your machine needs a rebuild. Try running Microsoft safety scanner
I ran a full security scan. Everything looks fine.
.::CONTe::. 23. úno. 2013 v 5.19 odp. 
same tf2 dont launch
Kreuzfahrer 23. úno. 2013 v 8.44 odp. 
Bump for edit.
Zobrazeno 1-6 z 6 komentářů
< >
Na stránku: 15 30 50
Datum odeslání: 23. úno. 2013 v 2.57 odp.
Počet příspěvků: 6