Team Fortress 2
Team Fortress 2 > Discussões gerais > Detalhes do tópico
Kreuzfahrer 23/fev/2013 às 14:57
TF2 launch error and sound glitch[edited]
Almost every time I try to launch TF2, it comes up with the following error:
SteamStartup() failed: SteamStartup(0xf, 0x0037E0E8) failed with error 1: The registry is in use by another process, timeout expired
I have played TF2 for a long time now, and only recently has it done this. I have no other games open(I checked task manager) and I tried reinstalling TF2, defragging it and verifying it.
When I do get it to launch, some of the sounds are just really annoying beeps and electric screeches. I don't have any problems like this with any other games.
Última edição por Kreuzfahrer; 23/fev/2013 às 20:43
< >
Exibindo comentários 15 de 5
DropTrooperColo 23/fev/2013 às 15:57 
ya its happening to me too
Lizard King 23/fev/2013 às 16:36 
Kreuzfahrer 23/fev/2013 às 17:11 
Escrito originalmente por Guybrush Threepwood™:
Im going to take a wild guess and say your machine needs a rebuild. Try running Microsoft safety scanner
I ran a full security scan. Everything looks fine.
.::CONTe::. 23/fev/2013 às 17:19 
same tf2 dont launch
Kreuzfahrer 23/fev/2013 às 20:44 
Bump for edit.
< >
Exibindo comentários 15 de 5
Por página: 15 30 50

Team Fortress 2 > Discussões gerais > Detalhes do tópico
Publicado em: 23/fev/2013 às 14:57
Mensagens: 5