Bane Feb 21, 2013 @ 6:53am
~CONSOL ERROR~
Hello, when I play TF2 and the classes are calling for medic and stuff like that I get this stuff pop up in my consol saying "caption for democallingmedic not found." Can some one help me? This stuff is spammed so much in consol that I end up having a mile long page of this. It does it with other classes to and there may be a error in my CFG files.
Showing 1-5 of 5 comments
< >
Bane Feb 21, 2013 @ 6:54am 
Here is another list of stuff:
No caption found for 'demoman.cloakedspyidentify03'
No caption found for 'scout.jeers12'
No caption found for 'scout.incoming01'
No caption found for 'demoman.thanksfortheheal03'
Cannot update control point 0 for effect 'player_sparkles_red'.
No caption found for 'heavy.battlecry03'
No caption found for 'soldier.battlecry01'
No caption found for 'medic.battlecry06'
No caption found for 'engineer.battlecry07'
No caption found for 'heavy.meleeing03'
No caption found for 'heavy.painsharp04'
No caption found for 'heavy.meleeing03'
No caption found for 'heavy.painsharp02'
No caption found for 'medic.specialcompleted05'
No caption found for 'heavy.painsevere01'
No caption found for 'heavy.painsharp01'
No caption found for 'heavy.meleeing03'
No caption found for 'heavy.meleeing05'
No caption found for 'heavy.painsharp05'
No caption found for 'heavy.painsharp04'
No caption found for 'heavy.painsharp03'
No such variable "$C0_X" for material "dev/lumcompare"
No caption found for 'heavy.meleeing03'
No caption found for 'demoman.painsharp04'
No caption found for 'heavy.painsharp01'
No caption found for 'demoman.painsharp02'
No caption found for 'heavy.painsharp05'
No caption found for 'heavy.painsharp02'
No caption found for 'pyro.painsharp06'
No caption found for 'demoman.painsharp07'
No caption found for 'heavy.meleeing01'
No caption found for 'soldier.painsharp07'
No caption found for 'heavy.painsharp05'
No caption found for 'demoman.painsharp01'
No caption found for 'demoman.painsharp06'
No caption found for 'engineer_mvm_bomb_d
now i have a machine gun Feb 21, 2013 @ 6:58am 
sounds like some localization files may be missing
have you tried verifying your game cache already?
Bane Feb 21, 2013 @ 11:19am 
No, How do I do that?
a powerful plastic bag Aug 13, 2013 @ 10:28am 
I have the same problem and i verified my game cache 2 times, still wont work.
Darksoner Sep 7 @ 4:58pm 
I founded the problem, or not (It's work in my pc)
Just start the TF2
Go to Options, in options go to Audio and disable the option to the "Legends"
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Feb 21, 2013 @ 6:53am
Posts: 5