Mosign Feb 17, 2013 @ 9:42am
I wrote a command in the console, now colors are dull
Hey,

Today I wrote a comand in the console to try to fix the bug with the water on ctf_2fort (the water is black when I'm far from her).

So I found and wrote this command : -dxlevel 70 -mat_forcehardwaresync 0

Now colors are dull and "old", here is a screen : http://image.noelshack.com/fichiers/2013/07/1361122739-2013-02-17-00001.jpg

The worst is the "black water bug" is not fixed !

Help me, Doctor !
Showing 1-6 of 6 comments
< >
Major Havoc Feb 17, 2013 @ 9:46am 
You reverted back to DirectX 7.0? Oh my, that is so Half-Life and TFC.
[FUG-III] Sonic Feb 17, 2013 @ 9:50am 
Why did you even do it in the first place? :P
[FUG-III] Sonic Feb 17, 2013 @ 9:51am 
I guess you replace the 70 to a different number of version?
Mosign Feb 17, 2013 @ 9:53am 
So must I write "-dxlevel 90 -mat_forcehardwaresync 0" to reverse it ?
poptarts Feb 17, 2013 @ 10:03am 
Originally posted by Dex the friendly Spy:
bump

https://support.steampowered.com/kb_article.php?ref=4045-USHJ-3810&l=english

Can't bump dem threads.

Anyway, did you even try

Originally posted by Dex the friendly Spy:
So must I write "-dxlevel 90 -mat_forcehardwaresync 0" to reverse it ?
?
Mosign Feb 17, 2013 @ 10:09am 
Thank you, I deleted my bump.

I'm going to test it, BRB.

EDIT : Okay, it's fixed. Thanks, mates !
Last edited by Mosign; Feb 17, 2013 @ 11:02am
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Feb 17, 2013 @ 9:42am
Posts: 6