M-Dawg Feb 14, 2013 @ 7:57pm
SteamStartup failed, none of the solutions I've read work
Every time I try to launch TF2, I end up with a popup that states "SteamStartup failed with error 1: The registry is in use by another process, timeout expired.
I have verified the cache, completely reinstalled TF2 and deleted my Steam folder (except the steamapps folder & steam.exe), solutions that I've found here and online, and none of them working. Any help would be appreciated
Showing 1-4 of 4 comments
< >
Fubar Feb 17, 2013 @ 5:49am 
Install the new steam beta update that worked for me.
go to Steam, settings, beta participation, change then steam beta update.
M-Dawg Feb 17, 2013 @ 11:42am 
thanks, it's been fine ever since. not sure what happened before
Morsilla Africana Apr 1, 2013 @ 10:06pm 
Don't work
Pedro Navajas Apr 28, 2013 @ 11:41pm 
I also have this issue with tf2, haven't tried other games. So far, running verify integrity ( right click game name, click properties, local files, verify integrity) seems to work. but it's a pain to have to do every time. but it works.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Feb 14, 2013 @ 7:57pm
Posts: 4