Maderfaxxer Feb 12, 2013 @ 11:05pm
My settings are broken.
Hi. I want to put on motion blur in the options, but it dosent work! my settings are
Model detail: High
Texture details: High
Shader: High
water: Reflect world
Shadow: Medium
Color correction: Disabled
Antialiasing mode: 4x MSAA
Filtering mode: Anistropic 8X
Wait for vertical sync: Disabled
Motion blur: Disabled (Cant turn on)
FOV: 90
Multicore rendering: Enabled
High dynamic range: Full
Bloom effect: No
Software directX level: Directx v9.0
Hardware DirectX level : DirectX v8.1
Windows Areo extensions: Enabled.
Widescreen: 16:10
resolution: 1680 x 1050
Display mode: Fullscreen

Is there anything i need to turn off or on for motion blur to work? HALP.
Showing 1-6 of 6 comments
< >
Zyroxeon Feb 13, 2013 @ 12:03am 
specs
Maderfaxxer Feb 13, 2013 @ 6:08am 
ah, no problem, i managed to get it working now ^^
kubafbr Dec 20, 2013 @ 11:47am 
Originally posted by Festive Edition Maderfaxxer:
ah, no problem, i managed to get it working now ^^
How did u fix it? Cause I've got the same problem
Thanks dude
Maderfaxxer Dec 20, 2013 @ 1:11pm 
Uhhh, i dont remember now, i think i downloaded a mod or something, or used a console commad (try to look it up), i cant really tell now, as ive got a new computer :p
Zyroxeon Dec 20, 2013 @ 4:22pm 
u godai this thread was posted nearly a year ago
kubafbr Dec 23, 2013 @ 9:36am 
Originally posted by Zyroxeon:
u godai this thread was posted nearly a year ago
Who cares when was it posted? I've just got the same problem ;)
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Feb 12, 2013 @ 11:05pm
Posts: 6