w4llyw4lrus Feb 12, 2013 @ 7:32pm
hl2.exe
hl2.exe has stopped working. The most dreaded phrase noone ever wants to hear. I find that this has happened to me alot. Since the very first boot of TF2 in decemeber of 2011, hl2.exe has only stopped working maybe 1 or 2 times. Now, it has happened 4 times in the past 2 days. It seems it only happens when the pinion pot of gold crap shows. Anyone else get this problem?
Showing 1-7 of 7 comments
< >
i mean what? Feb 12, 2013 @ 7:52pm 
I don't go on pinion servers, so I don't really get that, but I have heard lots of people complaining about this so you're not alone.

Valve really needs to fix this.
Major Havoc Feb 12, 2013 @ 10:07pm 
I just had that happen to me on a MvM Mann Up server just before the finish of all tasks
Zyroxeon Feb 12, 2013 @ 10:11pm 
protect.cfg
ƉƁ| Sunder Däntë™♥ϟ Feb 17, 2013 @ 9:03pm 
This bs happen to me, heres my story I was playing some mvm bigrock then out of no where my game closed and then it goes Hl2. exe bad image
Me: WTF DOES THAT MEAN? *Clicks on the game again*
*Same message pops up*
Copulative Feb 17, 2013 @ 9:05pm 
i get the same problem
Someone Mar 23, 2013 @ 10:22pm 
Sucks, it's happening to me to (sorry for no answer)
InfamousBlaze1 Jun 11, 2013 @ 11:14pm 
It's all the same. I get this message now and it's been 6 times already, for both MvM and regular MP. Very irritating because I can't get past the load screen into a server :(
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Feb 12, 2013 @ 7:32pm
Posts: 7