GeekyGamerGavin Feb 1, 2013 @ 4:12pm
Team Fortress 2 crashes during the first loading screen
Hello. I've been having a problem with Team Fortress 2 on my new computer. On the first loading screen after the Valve logo after a couple of seconds the game will crash in an unusual way. Instead of the normal "hl2.exe has stopped working" message box appearing, nothing appears! It will just close the game as if I had just exited the game using the exit button! My new computer is a Windows 8 computer manufactured by Samsung. It has an AMD A6-4400M APU with Radeon HD Graphics as a processor. It has 4GB of ram. And its a laptop. Please help me, I really want to play more TF2!
Last edited by GeekyGamerGavin; Feb 1, 2013 @ 4:12pm
Showing 1-3 of 3 comments
< >
♫MexyMingle :D Feb 1, 2013 @ 5:27pm 
try installing the game again or restarting the laptop
Ps. if all doest work restart steam.
pss happen to me once SO PEACE
FLAMES ON!!!!!!!!!
Last edited by ♫MexyMingle :D; Feb 1, 2013 @ 5:28pm
XxTheEpicDHGxX Mar 11, 2013 @ 9:57pm 
This happens to me too... it's been happening to me for a few days now and i'm getting ♥♥♥♥ed off, everyone on the internnet just puts ♥♥♥♥ like: Restart Computer or Reinstall it. I already did all of that, to tell you the truth i think it's Either Steam, or Valve. I dont think it's a computer problem.
XxTheEpicDHGxX Mar 11, 2013 @ 10:01pm 
According to the internet, this has been happening since 2008 and no-one has a solution.
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Feb 1, 2013 @ 4:12pm
Posts: 3