5HG | Sourcecode Jan 25, 2013 @ 2:08am
Beeping noise that cause major lag
So you go into team fortress 2 and go on multiplayer or training then after a couple of minutes you hear a beaping noise, only when you are pressing a key it you will lag horribly and when you let go it becomes fine then again beeping and lag.

Why is this happening?

+
Showing 1-7 of 7 comments
< >
Wheatley Jan 25, 2013 @ 2:37am 
do you have any sound mods?, if you play on a sv_pure server (that disables client side mods [huds etc.]) your sounds can mess up
5HG | Sourcecode Feb 1, 2013 @ 9:50pm 
no i dont have any sound mods now i know what it is its my 2 language in my computer
Thanks anyways!
[RGU] JaCe!!! Feb 1, 2013 @ 9:54pm 
Omg its not just me!I have the same probblem on all my computers and when it made sounds a tiny bit and alittle lag I was kinda useto it now a few weeks later it dose this.....*GGGEERRRHHERGHEGGREHEHRGEHRGHEEGRHEGRHEGHRERT!!!@!!!!!!!!*and every 1 seconds the game stops for 20 seconds.and loads the screan.I hate that I cant enjow this game...
NoobIncoming Nov 15, 2013 @ 7:27pm 
I remember something about the language change fixing it,NOT the one in the options.
i dont even (Banned) Nov 15, 2013 @ 7:28pm 
that's a problem w/ ur pc
not tf2
5HG | Sourcecode Nov 17, 2013 @ 9:16pm 
noobincoming you right click on the chat bar then change language
Last edited by 5HG | Sourcecode; Nov 24, 2013 @ 12:58pm
[RGU] JaCe!!! Nov 18, 2013 @ 8:52am 
My grammar sucked the four past comments.
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Jan 25, 2013 @ 2:08am
Posts: 7