Uncle_Jack 24. Jan. 2013 um 2:23 Uhr
cannot play online,offline even training!! T_T help me!!
ok guyz i just downloaded team fortress 2 and i can't play it. ineed your help as fast as u can. i can'r play online, offline and even training. i done reinstalling it but it still the same. when i want to play onnline for the first time, the loading box came out and when it done loading everything, the tf2 closed and i try again but the same result. the same thing do when i play offline and trainning. i really want to play, but waht can i do......

these are my computer spec:

intel pentium 4 3.0 (not the dual core)
2 gb of ddr1
intel extreme graphics 2
run in windows xp professional

pls pls psl help me i really want to play with my friend.....
Zuletzt bearbeitet von Uncle_Jack; 24. Jan. 2013 um 2:24 Uhr
Beiträge 1 - 14 von 14
< >
Mixa 24. Jan. 2013 um 4:08 Uhr 
I'm not sure if you are even able to run it fluently with those specs, recommended specs are badly outdated...
Open your game library, right click your TF2, select properties, set launch options. Put here:
-safe
and try to launch tf2. That makes it run at the simpliest settings possible, if you get in a server with that mode, adjust the graphics settings at the desired level while in the server, and next time you launch the game remove '-safe' before that.
I'm just improvising, but let's see if that helps
Uncle_Jack 24. Jan. 2013 um 7:39 Uhr 
still can't. i have a several command:-safe -w 1024 -h 768 -console -novid -useforcedmparms -noforcemaccel -noforcemspd. my dxlevel is 89, i cant do 90 because it tf2 will crashed before i can get in the main menu. i use the chris maxframes too. now what....
Mixa 25. Jan. 2013 um 7:08 Uhr 
Hmm. Those Chris' configs, check the section "threading" where you input the configs. Is your mat_queue_mode 2? Queued multithreading might not be a good idea when you have a single core processor. Try values between -1 and 1, there is an explanation what those number stand for.
Uncle_Jack 25. Jan. 2013 um 20:06 Uhr 
still i can't play. i have change the mat_queue_mode to -1 at chris configs and config. i want to try disable multicore rendering in-game but it stuck when i click apply button. is there another way to disable the multicore rendering without change it in-game.....
Sonckitsune 25. Jan. 2013 um 22:42 Uhr 
yeah i have the same problem, can't even run much of anything using this stupid thing
Rick 25. Jan. 2013 um 22:58 Uhr 
If you're expecting any help you should at least re type that entire wall of text to be clear on what you need help with. Oh and I'm aware that users have already replied. There should just be a standard on how much nonsense you can spew when making a thread.

From what I even bothered to read I'd suggest Validating your game.
Zuletzt bearbeitet von Rick; 25. Jan. 2013 um 23:00 Uhr
mikemb1 25. Jan. 2013 um 23:32 Uhr 
Same i cant do anything it says tht im not logged on -_-
mikemb1 25. Jan. 2013 um 23:32 Uhr 
or i have to try again
mikemb1 25. Jan. 2013 um 23:51 Uhr 
Ok for the people for macs i know how to do it now
You need to go on your system preference for team fortrest and then you will find something got to do with steam beta then it will do an update then ur ready to go
Uncle_Jack 26. Jan. 2013 um 0:28 Uhr 
i have try validating system cache, but it stuck on 100%.help pls
Uncle_Jack 26. Jan. 2013 um 7:53 Uhr 
ok now the validating system cache now fixed and it done but still the same result.i can't change multircore rendering at setting because when i click the apply button after i disable the multicore rendering it stuck and the close tf2. is ther another way to change that without go in to the game....
Uncle_Jack 27. Jan. 2013 um 4:36 Uhr 
help pls....
FSN. Frits De Allochtoon 27. Jan. 2013 um 5:02 Uhr 
Go to steamapps/username/teamfortress2/tf/cfg open config.cfg and change mat_queue_mode to 0. Save and launch tf2.
Uncle_Jack 27. Jan. 2013 um 6:46 Uhr 
what going to be...
Beiträge 1 - 14 von 14
< >
Pro Seite: 15 30 50
Geschrieben am: 24. Jan. 2013 um 2:23 Uhr
Beiträge: 14