Mr.Bottompants Jan 24, 2013 @ 2:23am
cannot play online,offline even training!! T_T help me!!
ok guyz i just downloaded team fortress 2 and i can't play it. ineed your help as fast as u can. i can'r play online, offline and even training. i done reinstalling it but it still the same. when i want to play onnline for the first time, the loading box came out and when it done loading everything, the tf2 closed and i try again but the same result. the same thing do when i play offline and trainning. i really want to play, but waht can i do......

these are my computer spec:

intel pentium 4 3.0 (not the dual core)
2 gb of ddr1
intel extreme graphics 2
run in windows xp professional

pls pls psl help me i really want to play with my friend.....
Last edited by Mr.Bottompants; Jan 24, 2013 @ 2:24am
Showing 1-14 of 14 comments
< >
Mixa Jan 24, 2013 @ 4:08am 
I'm not sure if you are even able to run it fluently with those specs, recommended specs are badly outdated...
Open your game library, right click your TF2, select properties, set launch options. Put here:
-safe
and try to launch tf2. That makes it run at the simpliest settings possible, if you get in a server with that mode, adjust the graphics settings at the desired level while in the server, and next time you launch the game remove '-safe' before that.
I'm just improvising, but let's see if that helps
Mr.Bottompants Jan 24, 2013 @ 7:39am 
still can't. i have a several command:-safe -w 1024 -h 768 -console -novid -useforcedmparms -noforcemaccel -noforcemspd. my dxlevel is 89, i cant do 90 because it tf2 will crashed before i can get in the main menu. i use the chris maxframes too. now what....
Mixa Jan 25, 2013 @ 7:08am 
Hmm. Those Chris' configs, check the section "threading" where you input the configs. Is your mat_queue_mode 2? Queued multithreading might not be a good idea when you have a single core processor. Try values between -1 and 1, there is an explanation what those number stand for.
Mr.Bottompants Jan 25, 2013 @ 8:06pm 
still i can't play. i have change the mat_queue_mode to -1 at chris configs and config. i want to try disable multicore rendering in-game but it stuck when i click apply button. is there another way to disable the multicore rendering without change it in-game.....
Foxsabre Jan 25, 2013 @ 10:42pm 
yeah i have the same problem, can't even run much of anything using this stupid thing
什果宾治 Jan 25, 2013 @ 10:58pm 
If you're expecting any help you should at least re type that entire wall of text to be clear on what you need help with. Oh and I'm aware that users have already replied. There should just be a standard on how much nonsense you can spew when making a thread.

From what I even bothered to read I'd suggest Validating your game.
Last edited by 什果宾治; Jan 25, 2013 @ 11:00pm
mikemb1 Jan 25, 2013 @ 11:32pm 
Same i cant do anything it says tht im not logged on -_-
mikemb1 Jan 25, 2013 @ 11:32pm 
or i have to try again
mikemb1 Jan 25, 2013 @ 11:51pm 
Ok for the people for macs i know how to do it now
You need to go on your system preference for team fortrest and then you will find something got to do with steam beta then it will do an update then ur ready to go
Mr.Bottompants Jan 26, 2013 @ 12:28am 
i have try validating system cache, but it stuck on 100%.help pls
Mr.Bottompants Jan 26, 2013 @ 7:53am 
ok now the validating system cache now fixed and it done but still the same result.i can't change multircore rendering at setting because when i click the apply button after i disable the multicore rendering it stuck and the close tf2. is ther another way to change that without go in to the game....
Mr.Bottompants Jan 27, 2013 @ 4:36am 
help pls....
FSN. Frits De Allochtoon Jan 27, 2013 @ 5:02am 
Go to steamapps/username/teamfortress2/tf/cfg open config.cfg and change mat_queue_mode to 0. Save and launch tf2.
Mr.Bottompants Jan 27, 2013 @ 6:46am 
what going to be...
Showing 1-14 of 14 comments
< >
Per page: 15 30 50
Date Posted: Jan 24, 2013 @ 2:23am
Posts: 14