Reginald P. Linux 23 jan, 2013 @ 11:37pm
Crash on Taking Screenshots
Title pretty much explains it all. Whilst attempting to take a screenshot via Steam, TF2 crashes if I am currently in a server. It does not seem to do so while just in the menu, however.

I've tried all the obvious... reinstalling steam, reinstalling tf2, validating files, deleting registry keys, clean installation of video drivers, etc.

The issue started today and has thus continued with whatever combination of attempts I can make to resolve it.
Visar 1-13 av 13 kommentarer
< >
`Grem|inz 23 jan, 2013 @ 11:49pm 
Yeah this happened to me too
Took a screenshot relaunched my game and had not items, but on the server it appeared as if Ive never left, because I still had my kill streak.
Reginald P. Linux 23 jan, 2013 @ 11:51pm 
I've been trying out some other games and so far, CS:GO is also afflicted, yet not CS:S.
Reginald P. Linux 23 jan, 2013 @ 11:55pm 
I wonder if it has something to do with the 106 MB update for Steam I found this past morning. Oddly enough, the updating box did not have the Steam look to it, but rather just an average Windows loading bar.
`Grem|inz 23 jan, 2013 @ 11:57pm 
Its definately something to do with the latest update, before it, never had this issue.
Heffebaycay 24 jan, 2013 @ 2:08am 
See my post here: http://steamcommunity.com/groups/SteamClientBeta/discussions/1/864957912623052881/

Ursprungligen skrivet av Heffebaycay:
Yeah, Valve kinda broke one of the Steamworks interface with that beta. Any game using the "tags" or "location" feature of Steam Screenshots will crash when attempting to take a screenshot.
`Grem|inz 24 jan, 2013 @ 2:22am 
Seems like it'll be sorted out soon then.
Okai 24 jan, 2013 @ 8:18am 
I'm having this issue too, never had it before the new update
Yerok 26 jan, 2013 @ 11:15pm 
Yep, only started happening recently.
Ninja Brian 29 jan, 2013 @ 12:04pm 
This seriously ♥♥♥♥es me off that this is happening. I've crashed and lost out on dozens of games because of this. FIX IT VALVe!
Heffebaycay 29 jan, 2013 @ 1:05pm 
Ursprungligen skrivet av FireBallZero°:
This seriously ♥♥♥♥es me off that this is happening. I've crashed and lost out on dozens of games because of this. FIX IT VALVe!
Could you try what greuben suggested?

Ursprungligen skrivet av greuben:
If you are still seeing the issue, please press Help -> About in Steam and verify that "Built" field is Jan 25 or later and report back here if it is.

If it's not, click Steam -> Check for Steam Client Updates or restart Steam to be sure you have the latest build.
Superscooter 30 jan, 2013 @ 8:56pm 
Ursprungligen skrivet av Heffebaycay:
Ursprungligen skrivet av FireBallZero°:
This seriously ♥♥♥♥es me off that this is happening. I've crashed and lost out on dozens of games because of this. FIX IT VALVe!
Could you try what greuben suggested?

Ursprungligen skrivet av greuben:
If you are still seeing the issue, please press Help -> About in Steam and verify that "Built" field is Jan 25 or later and report back here if it is.

If it's not, click Steam -> Check for Steam Client Updates or restart Steam to be sure you have the latest build.
It says my client is up to date, but I have the Jan 23rd build.
Pedro Santana 9 feb, 2013 @ 12:34pm 
this is ♥♥♥♥ing me off too to many funny killcams and i crash when taking a screenshot
Senast ändrad av Pedro Santana; 9 feb, 2013 @ 12:34pm
The Mofo 12 feb, 2013 @ 3:10am 
I'm getting so ♥♥♥♥ed off...It's probably because we all applied for the beta testings,that's why we get the "alpha" updates and they're not always working.
Visar 1-13 av 13 kommentarer
< >
Per sida: 15 30 50
Datum skrivet: 23 jan, 2013 @ 11:37pm
Inlägg: 13