Team Fortress 2 > 一般的な話題 > トピックの詳細
アッカリーン~! 2013年1月23日 23時37分
Crash on Taking Screenshots
Title pretty much explains it all. Whilst attempting to take a screenshot via Steam, TF2 crashes if I am currently in a server. It does not seem to do so while just in the menu, however.

I've tried all the obvious... reinstalling steam, reinstalling tf2, validating files, deleting registry keys, clean installation of video drivers, etc.

The issue started today and has thus continued with whatever combination of attempts I can make to resolve it.
1-13 / 13 のコメントを表示
< >
`kepler-186f 2013年1月23日 23時49分 
Yeah this happened to me too
Took a screenshot relaunched my game and had not items, but on the server it appeared as if Ive never left, because I still had my kill streak.
アッカリーン~! 2013年1月23日 23時51分 
I've been trying out some other games and so far, CS:GO is also afflicted, yet not CS:S.
アッカリーン~! 2013年1月23日 23時55分 
I wonder if it has something to do with the 106 MB update for Steam I found this past morning. Oddly enough, the updating box did not have the Steam look to it, but rather just an average Windows loading bar.
`kepler-186f 2013年1月23日 23時57分 
Its definately something to do with the latest update, before it, never had this issue.
Heffebaycay 2013年1月24日 2時08分 
See my post here: http://steamcommunity.com/groups/SteamClientBeta/discussions/1/864957912623052881/

Heffebaycay の投稿を引用:
Yeah, Valve kinda broke one of the Steamworks interface with that beta. Any game using the "tags" or "location" feature of Steam Screenshots will crash when attempting to take a screenshot.
`kepler-186f 2013年1月24日 2時22分 
Seems like it'll be sorted out soon then.
Okai 2013年1月24日 8時18分 
I'm having this issue too, never had it before the new update
Yerok 2013年1月26日 23時15分 
Yep, only started happening recently.
Ninja Brian 2013年1月29日 12時04分 
This seriously ♥♥♥♥es me off that this is happening. I've crashed and lost out on dozens of games because of this. FIX IT VALVe!
Heffebaycay 2013年1月29日 13時05分 
FireBallZero° の投稿を引用:
This seriously ♥♥♥♥es me off that this is happening. I've crashed and lost out on dozens of games because of this. FIX IT VALVe!
Could you try what greuben suggested?

greuben の投稿を引用:
If you are still seeing the issue, please press Help -> About in Steam and verify that "Built" field is Jan 25 or later and report back here if it is.

If it's not, click Steam -> Check for Steam Client Updates or restart Steam to be sure you have the latest build.
Superscooter 2013年1月30日 20時56分 
Heffebaycay の投稿を引用:
FireBallZero° の投稿を引用:
This seriously ♥♥♥♥es me off that this is happening. I've crashed and lost out on dozens of games because of this. FIX IT VALVe!
Could you try what greuben suggested?

greuben の投稿を引用:
If you are still seeing the issue, please press Help -> About in Steam and verify that "Built" field is Jan 25 or later and report back here if it is.

If it's not, click Steam -> Check for Steam Client Updates or restart Steam to be sure you have the latest build.
It says my client is up to date, but I have the Jan 23rd build.
Don-Don 2013年2月9日 12時34分 
this is ♥♥♥♥ing me off too to many funny killcams and i crash when taking a screenshot
The Mofo 2013年2月12日 3時10分 
I'm getting so ♥♥♥♥ed off...It's probably because we all applied for the beta testings,that's why we get the "alpha" updates and they're not always working.
1-13 / 13 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年1月23日 23時37分
投稿数: 13