Team Fortress 2

Team Fortress 2

Crash on Taking Screenshots
Title pretty much explains it all. Whilst attempting to take a screenshot via Steam, TF2 crashes if I am currently in a server. It does not seem to do so while just in the menu, however.

I've tried all the obvious... reinstalling steam, reinstalling tf2, validating files, deleting registry keys, clean installation of video drivers, etc.

The issue started today and has thus continued with whatever combination of attempts I can make to resolve it.
< >
Beiträge 110 von 10
I've been trying out some other games and so far, CS:GO is also afflicted, yet not CS:S.
I wonder if it has something to do with the 106 MB update for Steam I found this past morning. Oddly enough, the updating box did not have the Steam look to it, but rather just an average Windows loading bar.
Heffebaycay 24. Jan. 2013 um 2:08 Uhr 
See my post here: http://steamcommunity.com/groups/SteamClientBeta/discussions/1/864957912623052881/

Ursprünglich geschrieben von Heffebaycay:
Yeah, Valve kinda broke one of the Steamworks interface with that beta. Any game using the "tags" or "location" feature of Steam Screenshots will crash when attempting to take a screenshot.
Okai 24. Jan. 2013 um 8:18 Uhr 
I'm having this issue too, never had it before the new update
Yerok 26. Jan. 2013 um 23:15 Uhr 
Yep, only started happening recently.
Ninja Brian 29. Jan. 2013 um 12:04 Uhr 
This seriously pisses me off that this is happening. I've crashed and lost out on dozens of games because of this. FIX IT VALVe!
Heffebaycay 29. Jan. 2013 um 13:05 Uhr 
Ursprünglich geschrieben von FireBallZero°:
This seriously pisses me off that this is happening. I've crashed and lost out on dozens of games because of this. FIX IT VALVe!
Could you try what greuben suggested?

Ursprünglich geschrieben von greuben:
If you are still seeing the issue, please press Help -> About in Steam and verify that "Built" field is Jan 25 or later and report back here if it is.

If it's not, click Steam -> Check for Steam Client Updates or restart Steam to be sure you have the latest build.
Superscooter 30. Jan. 2013 um 20:56 Uhr 
Ursprünglich geschrieben von Heffebaycay:
Ursprünglich geschrieben von FireBallZero°:
This seriously pisses me off that this is happening. I've crashed and lost out on dozens of games because of this. FIX IT VALVe!
Could you try what greuben suggested?

Ursprünglich geschrieben von greuben:
If you are still seeing the issue, please press Help -> About in Steam and verify that "Built" field is Jan 25 or later and report back here if it is.

If it's not, click Steam -> Check for Steam Client Updates or restart Steam to be sure you have the latest build.
It says my client is up to date, but I have the Jan 23rd build.
Don-Don 9. Feb. 2013 um 12:34 Uhr 
this is ♥♥♥♥♥♥♥ me off too to many funny killcams and i crash when taking a screenshot
Zuletzt bearbeitet von Don-Don; 9. Feb. 2013 um 12:34 Uhr
pain #2 12. Feb. 2013 um 3:10 Uhr 
I'm getting so ♥♥♥♥♥♥ off...It's probably because we all applied for the beta testings,that's why we get the "alpha" updates and they're not always working.
< >
Beiträge 110 von 10
Pro Seite: 15 30 50

Geschrieben am: 23. Jan. 2013 um 23:37 Uhr
Beiträge: 10