Team Fortress 2
Crash on Taking Screenshots
Title pretty much explains it all. Whilst attempting to take a screenshot via Steam, TF2 crashes if I am currently in a server. It does not seem to do so while just in the menu, however.

I've tried all the obvious... reinstalling steam, reinstalling tf2, validating files, deleting registry keys, clean installation of video drivers, etc.

The issue started today and has thus continued with whatever combination of attempts I can make to resolve it.
< >
Affichage des commentaires 1 à 10 sur 10
I've been trying out some other games and so far, CS:GO is also afflicted, yet not CS:S.
I wonder if it has something to do with the 106 MB update for Steam I found this past morning. Oddly enough, the updating box did not have the Steam look to it, but rather just an average Windows loading bar.
See my post here: http://steamcommunity.com/groups/SteamClientBeta/discussions/1/864957912623052881/

Heffebaycay a écrit :
Yeah, Valve kinda broke one of the Steamworks interface with that beta. Any game using the "tags" or "location" feature of Steam Screenshots will crash when attempting to take a screenshot.
I'm having this issue too, never had it before the new update
Yep, only started happening recently.
This seriously pisses me off that this is happening. I've crashed and lost out on dozens of games because of this. FIX IT VALVe!
FireBallZero° a écrit :
This seriously pisses me off that this is happening. I've crashed and lost out on dozens of games because of this. FIX IT VALVe!
Could you try what greuben suggested?

greuben a écrit :
If you are still seeing the issue, please press Help -> About in Steam and verify that "Built" field is Jan 25 or later and report back here if it is.

If it's not, click Steam -> Check for Steam Client Updates or restart Steam to be sure you have the latest build.
Heffebaycay a écrit :
FireBallZero° a écrit :
This seriously pisses me off that this is happening. I've crashed and lost out on dozens of games because of this. FIX IT VALVe!
Could you try what greuben suggested?

greuben a écrit :
If you are still seeing the issue, please press Help -> About in Steam and verify that "Built" field is Jan 25 or later and report back here if it is.

If it's not, click Steam -> Check for Steam Client Updates or restart Steam to be sure you have the latest build.
It says my client is up to date, but I have the Jan 23rd build.
this is ♥♥♥♥♥♥♥ me off too to many funny killcams and i crash when taking a screenshot
Dernière modification de Don-Don; 9 fév 2013 à 12h34
I'm getting so ♥♥♥♥♥♥ off...It's probably because we all applied for the beta testings,that's why we get the "alpha" updates and they're not always working.
< >
Affichage des commentaires 1 à 10 sur 10
Par page : 15 30 50