mikepliek ZE LOLUBERMENSCH Jan 18, 2013 @ 12:04am
HEEELP!!! my lil brother has typed in tf2 console unbindall and now i cant play tf2 HELP ME PLZ
HELP ME TO GIVE ME COMMANDS PLZ PLZ I BEG YOU ALL D;
Showing 1-15 of 43 comments
< >
BubbleberryVII Jan 18, 2013 @ 12:27am 
You should be able to set your keys back to default in TF2 options. if not, you may have to reinstall TF2
Tim Timsen (banned) Jan 18, 2013 @ 12:43am 
Oh look, the "little brother" excuse...
You neither get godmode nor hats by typing that in the console.
BlackRayPlayer Jan 18, 2013 @ 1:17am 
Go to the options menu, near the bottom of that menu hit "Use Defaults", re-edit the configuration that you had.
James1561 Jan 18, 2013 @ 3:17am 
Man that was unlucky hahaha
Zyroxeon Jan 18, 2013 @ 3:31am 
If your lil bro really did do that, I have hope for the future generation.
TheGoodTheBadAndTheGibus (banned) Jan 18, 2013 @ 3:45am 
Originally posted by mikepliek:
no man serious i have got a little brother from 12 year
(still not believe me? his name is kuno)
Originally posted by Tim Timsen:
Oh look, the "little brother" excuse...
You neither get godmode nor hats by typing that in the console.
Oh his name is kuno? Well that proves everything :p
But yeah just find bindings in the options and you should be set.
[TPS]TAKEASTAB Jan 18, 2013 @ 12:24pm 
go to settings in tf2, go to controls, then click "reset all" and accept or whatever it says
Mok the Merciless Jan 18, 2013 @ 12:37pm 
The lesson to be learned here is not to let anybody else play your Steam games on your account. Set up a password on your pc user account and log out every time you leave your pc.
If you are using a console, remove that memory card every time you stop playing.
burger Jan 18, 2013 @ 12:37pm 
Sounds like you're the one who would be considered "little." Learn to type before going on the forums. I've heard the sibling excuse all the time.
Doctor Professor Engineer Jan 18, 2013 @ 1:32pm 
Here's a tip. never let your little brother near your pc/laptop again.
mikepliek ZE LOLUBERMENSCH Jan 19, 2013 @ 2:12am 
Originally posted by STAB:
go to settings in tf2, go to controls, then click "reset all" and accept or whatever it says
thx bro
»»Rushes«« #S>Bp4PureorOverpay Jun 19, 2013 @ 4:29am 
Hey guys i had the same problem but if you want to fix it then, Open TF2-->click on option-->click on Default control. If u use another controls then u'll have to do that all again, reply me if you want to ask something.
[Knightmare]Thunder Aura Jun 19, 2013 @ 4:31am 
just restore the controls in tf2 that should work i hope i helped
Confidence, Simplicity, Value Jun 19, 2013 @ 5:06am 
lol.
artertor Jun 19, 2013 @ 5:29am 
u wot m8
Showing 1-15 of 43 comments
< >
Per page: 15 30 50