Team Fortress 2 > Общи дискусии > Подробности за темата
a Woolen Sleevelet 11 ноември 2012 в 4:23сут.
TF2 Unusual Effects are Invisible.
For some reason, since the other day, unusual effects are all invisible, other than the musical notes from Buds. I don't believe I deleted or modified any files.
Показване на 1-13 от 13 коментара
< >
sir spooky the 3rd 16 януари 2013 в 11:44сут. 
same with me :(
a Woolen Sleevelet 17 януари 2013 в 8:48сут. 
I fixed it a while ago, I just had to defragment the files.
Tim Timsen (Блокиран) 17 януари 2013 в 9:11сут. 
First world problems...
Sunny Dasher 10 февруари 2013 в 2:22след. 
i have it too :(
a Woolen Sleevelet 11 февруари 2013 в 9:18сут. 
As I said, I just had to defragment the files.
You should check what version of directx your TF2 is running by going into video options and looking in the bottom right. Some versions are glitchy as hell.
Sunny Dasher 11 февруари 2013 в 9:31сут. 
ah ok ill try it thx
Sunny Dasher 11 февруари 2013 в 9:49сут. 
ok i am running number 9. Do i need to update?
a Woolen Sleevelet 12 февруари 2013 в 8:44сут. 
Mine's running 9 and it works fine. I assume you've defragmented the game cache and all that jazz?
Sunny Dasher 12 февруари 2013 в 8:58сут. 
yeah
a Woolen Sleevelet 12 февруари 2013 в 9:19сут. 
Have you tried changing your launch options to force a different version of directx? It might be the version you're using.
Sunny Dasher 12 февруари 2013 в 10:18сут. 
ok i fixed it i changed the directx version to 8 and than i added somw re textures so now the game it working like it used to :D. Thanks
Последно редактиран от Sunny Dasher; 12 февруари 2013 в 10:18сут.
a Woolen Sleevelet 13 февруари 2013 в 8:47сут. 
:D
facelessfelon 13 февруари 2013 в 9:08сут. 
Първоначално публикувано от Tim Timsen:
First world problems...
Показване на 1-13 от 13 коментара
< >
На страница: 15 30 50
Дата на публикуване: 11 ноември 2012 в 4:23сут.
Публикации: 13