Team Fortress 2 > 일반 토론 > 제목 정보
Zapsy 2012년 12월 27일 오후 6시 09분
Having a really annoying replay glitch. Can someone help?
Well, y'see, within the past three weeks I've taken three replays (all of which I pride myself on) and when I went to edit them, I found that outside of first person camera, my character is completely invisible, despite everyone and everything else in the servers being completely visible, including my weapon. (My ragdoll is visible when I die, though.)

Does anyone know how to correct this? I think it may fix when I render it into a movie, but it's REALLY hard to record when you can't see yourself.
12개 중 1-12 표시중
< >
Knusperfrosch 2012년 12월 28일 오전 5시 56분 
I have never had this specific problem with replays, but I do often have the problem that the editor does not show the selected character's hat and misc items, while he shows them on other characters. Usually the items pop up once I hit the "Go back 10 seconds" button and rewind a bit.

Rendering, however, did NOT bring up the items if they were invisible in the saved replay itself (which was my first attempt), so rendering your movie might not correct your problem either!

Just... try to switch between view modes and jump backwards and forwards in the replay a bit, it did help in my case. Sorry I couldn't help you better. :-(
|UKMD| Hal 2012년 12월 29일 오전 9시 03분 
I get this - it's annoying.
Gobdonuts 2012년 12월 29일 오전 9시 07분 
I dont know . Maybe you Need A Better Graphics Card . I have Radeon GEForce 7770 and i play well . Did you buy yourself a new one?
[TF2BT] Capio del Mann 2012년 12월 29일 오후 12시 46분 
I have this glitch. It's pretty annoying.
PC's_Frank 2013년 1월 25일 오후 6시 36분 
Same here. If anyone knows of a fix for this, please post it.
Tim Timsen (차단됨) 2013년 1월 25일 오후 6시 37분 
PC's_Frank님이 먼저 게시:
Same here. If anyone knows of a fix for this, please post it.
Dat necro...
(Mr. X) Meddy.exe 2013년 2월 1일 오후 11시 14분 
I have this glitch as well, and it's been going on for about a month. It's very annoying, and it happens regardless of the weapons or class I used.
[TMOB] Captain Spacebeard 2013년 6월 30일 오후 8시 04분 
If you go towards the end and rewind it 10 seconds, it'll fix the problem. At least, it did for me.
Botspan 2013년 6월 30일 오후 8시 10분 
KNIFE to meet you님이 먼저 게시:
If you go towards the end and rewind it 10 seconds, it'll fix the problem. At least, it did for me.

More necro...
how did you even manage to dig through the entire forum to this specific topic is beyond my knowledge...
Techno Brownie 2013년 7월 28일 오전 7시 23분 
KNIFE to meet you님이 먼저 게시:
If you go towards the end and rewind it 10 seconds, it'll fix the problem. At least, it did for me.
Im kinda suprised this worked for me but it did (Note: I couldent see my entire player modle in 3rd person ether). Just rember click "rewind 10sec" not "Rewind to point"
Sergeant Waddle Dee 2013년 10월 27일 오전 11시 57분 
I tried this it STILL didn't help >:( this is making me get VERY P.O'd
Zapsy 2013년 10월 29일 오후 1시 59분 
Well, I've solved it. Go into the free camera mode, allow the thing to play for a second or two, and set an In Point. Then, allow it to play for several seconds, and rewind to the in point. Go into free camera once more and you should be visible.
12개 중 1-12 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2012년 12월 27일 오후 6시 09분
게시글: 12