Team Fortress 2 > Discussioni generali > Dettagli della discussione
Zapsie.j2 27 dic 2012, ore 18:09
Having a really annoying replay glitch. Can someone help?
Well, y'see, within the past three weeks I've taken three replays (all of which I pride myself on) and when I went to edit them, I found that outside of first person camera, my character is completely invisible, despite everyone and everything else in the servers being completely visible, including my weapon. (My ragdoll is visible when I die, though.)

Does anyone know how to correct this? I think it may fix when I render it into a movie, but it's REALLY hard to record when you can't see yourself.
Visualizzazione di 1-12 commenti su 12
< >
Knusperfrosch 28 dic 2012, ore 5:56 
I have never had this specific problem with replays, but I do often have the problem that the editor does not show the selected character's hat and misc items, while he shows them on other characters. Usually the items pop up once I hit the "Go back 10 seconds" button and rewind a bit.

Rendering, however, did NOT bring up the items if they were invisible in the saved replay itself (which was my first attempt), so rendering your movie might not correct your problem either!

Just... try to switch between view modes and jump backwards and forwards in the replay a bit, it did help in my case. Sorry I couldn't help you better. :-(
|UKMD| Hal 29 dic 2012, ore 9:03 
I get this - it's annoying.
Gobdonuts 29 dic 2012, ore 9:07 
I dont know . Maybe you Need A Better Graphics Card . I have Radeon GEForce 7770 and i play well . Did you buy yourself a new one?
Capio del Mann 29 dic 2012, ore 12:46 
I have this glitch. It's pretty annoying.
PC's_Frank 25 gen 2013, ore 18:36 
Same here. If anyone knows of a fix for this, please post it.
Tim Timsen (Bandito) 25 gen 2013, ore 18:37 
Messaggio originale di PC's_Frank:
Same here. If anyone knows of a fix for this, please post it.
Dat necro...
Mr. X, Bolt of Darkness 1 feb 2013, ore 23:14 
I have this glitch as well, and it's been going on for about a month. It's very annoying, and it happens regardless of the weapons or class I used.
[TMOB] Captain Spacebeard 30 giu 2013, ore 20:04 
If you go towards the end and rewind it 10 seconds, it'll fix the problem. At least, it did for me.
Botspan 30 giu 2013, ore 20:10 
Messaggio originale di KNIFE to meet you:
If you go towards the end and rewind it 10 seconds, it'll fix the problem. At least, it did for me.

More necro...
how did you even manage to dig through the entire forum to this specific topic is beyond my knowledge...
Techno Brownie 28 lug 2013, ore 7:23 
Messaggio originale di KNIFE to meet you:
If you go towards the end and rewind it 10 seconds, it'll fix the problem. At least, it did for me.
Im kinda suprised this worked for me but it did (Note: I couldent see my entire player modle in 3rd person ether). Just rember click "rewind 10sec" not "Rewind to point"
Sergeant Waddle Dee 27 ott 2013, ore 11:57 
I tried this it STILL didn't help >:( this is making me get VERY P.O'd
Zapsie.j2 29 ott 2013, ore 13:59 
Well, I've solved it. Go into the free camera mode, allow the thing to play for a second or two, and set an In Point. Then, allow it to play for several seconds, and rewind to the in point. Go into free camera once more and you should be visible.
Visualizzazione di 1-12 commenti su 12
< >
Per pagina: 15 30 50
Data di pubblicazione: 27 dic 2012, ore 18:09
Messaggi: 12