Zapsy 27. joulu, 2012 18.09
Having a really annoying replay glitch. Can someone help?
Well, y'see, within the past three weeks I've taken three replays (all of which I pride myself on) and when I went to edit them, I found that outside of first person camera, my character is completely invisible, despite everyone and everything else in the servers being completely visible, including my weapon. (My ragdoll is visible when I die, though.)

Does anyone know how to correct this? I think it may fix when I render it into a movie, but it's REALLY hard to record when you can't see yourself.
Näytetään 1-12 / 12 kommentista
< >
Knusperfrosch away -> Saturday 28. joulu, 2012 5.56 
I have never had this specific problem with replays, but I do often have the problem that the editor does not show the selected character's hat and misc items, while he shows them on other characters. Usually the items pop up once I hit the "Go back 10 seconds" button and rewind a bit.

Rendering, however, did NOT bring up the items if they were invisible in the saved replay itself (which was my first attempt), so rendering your movie might not correct your problem either!

Just... try to switch between view modes and jump backwards and forwards in the replay a bit, it did help in my case. Sorry I couldn't help you better. :-(
|UKMD| Hal 29. joulu, 2012 9.03 
I get this - it's annoying.
Gobdonuts 29. joulu, 2012 9.07 
I dont know . Maybe you Need A Better Graphics Card . I have Radeon GEForce 7770 and i play well . Did you buy yourself a new one?
[TF2BT] Capio del Mann 29. joulu, 2012 12.46 
I have this glitch. It's pretty annoying.
PC's_Frank 25. tammi, 2013 18.36 
Same here. If anyone knows of a fix for this, please post it.
Tim Timsen (Banned) 25. tammi, 2013 18.37 
PC's_Frank lähetti viestin:
Same here. If anyone knows of a fix for this, please post it.
Dat necro...
(Mr. X) Meddy.exe 1. helmi, 2013 23.14 
I have this glitch as well, and it's been going on for about a month. It's very annoying, and it happens regardless of the weapons or class I used.
[TMOB] Captain Spacebeard 30. kesä, 2013 20.04 
If you go towards the end and rewind it 10 seconds, it'll fix the problem. At least, it did for me.
Botspan 30. kesä, 2013 20.10 
KNIFE to meet you lähetti viestin:
If you go towards the end and rewind it 10 seconds, it'll fix the problem. At least, it did for me.

More necro...
how did you even manage to dig through the entire forum to this specific topic is beyond my knowledge...
Techno Brownie 28. heinä, 2013 7.23 
KNIFE to meet you lähetti viestin:
If you go towards the end and rewind it 10 seconds, it'll fix the problem. At least, it did for me.
Im kinda suprised this worked for me but it did (Note: I couldent see my entire player modle in 3rd person ether). Just rember click "rewind 10sec" not "Rewind to point"
Sergeant Waddle Dee 27. loka, 2013 11.57 
I tried this it STILL didn't help >:( this is making me get VERY P.O'd
Zapsy 29. loka, 2013 13.59 
Well, I've solved it. Go into the free camera mode, allow the thing to play for a second or two, and set an In Point. Then, allow it to play for several seconds, and rewind to the in point. Go into free camera once more and you should be visible.
Näytetään 1-12 / 12 kommentista
< >
Sivua kohden: 15 30 50
Lähetetty: 27. joulu, 2012 18.09
Viestejä: 12