Zapsie 27. dec 2012 kl. 6:09pm
Having a really annoying replay glitch. Can someone help?
Well, y'see, within the past three weeks I've taken three replays (all of which I pride myself on) and when I went to edit them, I found that outside of first person camera, my character is completely invisible, despite everyone and everything else in the servers being completely visible, including my weapon. (My ragdoll is visible when I die, though.)

Does anyone know how to correct this? I think it may fix when I render it into a movie, but it's REALLY hard to record when you can't see yourself.
Viser 1-12 af 12 kommentarer
< >
Knusperfrosch 28. dec 2012 kl. 5:56am 
I have never had this specific problem with replays, but I do often have the problem that the editor does not show the selected character's hat and misc items, while he shows them on other characters. Usually the items pop up once I hit the "Go back 10 seconds" button and rewind a bit.

Rendering, however, did NOT bring up the items if they were invisible in the saved replay itself (which was my first attempt), so rendering your movie might not correct your problem either!

Just... try to switch between view modes and jump backwards and forwards in the replay a bit, it did help in my case. Sorry I couldn't help you better. :-(
|UKMD| Hal 29. dec 2012 kl. 9:03am 
I get this - it's annoying.
Gobdonuts 29. dec 2012 kl. 9:07am 
I dont know . Maybe you Need A Better Graphics Card . I have Radeon GEForce 7770 and i play well . Did you buy yourself a new one?
Capio del Mann 29. dec 2012 kl. 12:46pm 
I have this glitch. It's pretty annoying.
PC's_Frank 25. jan 2013 kl. 6:36pm 
Same here. If anyone knows of a fix for this, please post it.
Tim Timsen (Udelukket) 25. jan 2013 kl. 6:37pm 
Oprindeligt skrevet af PC's_Frank:
Same here. If anyone knows of a fix for this, please post it.
Dat necro...
Distortion 1. feb 2013 kl. 11:14pm 
I have this glitch as well, and it's been going on for about a month. It's very annoying, and it happens regardless of the weapons or class I used.
[TMOB] Captain Spacebeard 30. jun 2013 kl. 8:04pm 
If you go towards the end and rewind it 10 seconds, it'll fix the problem. At least, it did for me.
Botspan 30. jun 2013 kl. 8:10pm 
Oprindeligt skrevet af KNIFE to meet you:
If you go towards the end and rewind it 10 seconds, it'll fix the problem. At least, it did for me.

More necro...
how did you even manage to dig through the entire forum to this specific topic is beyond my knowledge...
Techno Brownie 28. jul 2013 kl. 7:23am 
Oprindeligt skrevet af KNIFE to meet you:
If you go towards the end and rewind it 10 seconds, it'll fix the problem. At least, it did for me.
Im kinda suprised this worked for me but it did (Note: I couldent see my entire player modle in 3rd person ether). Just rember click "rewind 10sec" not "Rewind to point"
Sergeant Waddle Dee 27. okt 2013 kl. 11:57am 
I tried this it STILL didn't help >:( this is making me get VERY P.O'd
Zapsie 29. okt 2013 kl. 1:59pm 
Well, I've solved it. Go into the free camera mode, allow the thing to play for a second or two, and set an In Point. Then, allow it to play for several seconds, and rewind to the in point. Go into free camera once more and you should be visible.
Viser 1-12 af 12 kommentarer
< >
Per side: 15 30 50
Dato postet: 27. dec 2012 kl. 6:09pm
Indlæg: 12