your mother is a nice lady Dec 7, 2012 @ 7:37am
f4 button on windows 8
i need a little help with my f4 button. i got a laptop with windows 8 in it but i dont know how i get the f4 button on MVM, it just goes to the work desk. can someone tell how i can fix it?
Showing 1-2 of 2 comments
< >
pH | Hysteria Dec 7, 2012 @ 7:51am 
Change your bind. Under Options > keyboard > Toggle Player Ready. Change to whatever you desire.
your mother is a nice lady Dec 7, 2012 @ 11:01am 
thanks man it worked! =D
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Dec 7, 2012 @ 7:37am
Posts: 2