Team Fortress 2 > Discussioni generali > Dettagli della discussione
Suldok 6 dic 2012, ore 9:14
Problem with starting up of TF2.
Hey guys, I don't usually post on forums/discussions and solve problems myself but this one is the one I can't figure out...

So few days ago I got a new video card instead of my onboard video card and everything is working fine so I launched TF2 and played with settings to medium and high, resolution, etc and then at the end when I went into a server I continued testing out the different settings and then suddenly Team Fortress 2 crashes and now when I try to start it up the guy with the red thing in his head loads up, but it loads on only one side of my screen, other side I can see my desktop. So then I click on it and it freezes (loading the main menu) and then it just switches to my desktop.. If I move my mouse around I can hear the sound when you hover a mouse over buttons in the main menu but can only see my desktop.

Last thing that I was changing was resolution.

Can anyone help me out?

PS: Already tried reinstalling TF2 or verifying game files.

Thanks in advance
Ultima modifica da Suldok; 6 dic 2012, ore 9:21
Visualizzazione di 1-2 commenti su 2
< >
Suldok 6 dic 2012, ore 9:45 
Update:

Seems like I've solved the problem. Decided to try verifying my games files once again and realised it was stuck on 100% for a while... So decided to give another 10 minutes for it to finish verifying and when it did finish - I am able to launch and play properly again!
Beamy 6 dic 2012, ore 10:37 
Just in case, uninstall the onboard video drivers. Glad to hear its working
Visualizzazione di 1-2 commenti su 2
< >
Per pagina: 15 30 50
Data di pubblicazione: 6 dic 2012, ore 9:14
Messaggi: 2