Suldok 6. Dez. 2012 um 9:14 Uhr
Problem with starting up of TF2.
Hey guys, I don't usually post on forums/discussions and solve problems myself but this one is the one I can't figure out...

So few days ago I got a new video card instead of my onboard video card and everything is working fine so I launched TF2 and played with settings to medium and high, resolution, etc and then at the end when I went into a server I continued testing out the different settings and then suddenly Team Fortress 2 crashes and now when I try to start it up the guy with the red thing in his head loads up, but it loads on only one side of my screen, other side I can see my desktop. So then I click on it and it freezes (loading the main menu) and then it just switches to my desktop.. If I move my mouse around I can hear the sound when you hover a mouse over buttons in the main menu but can only see my desktop.

Last thing that I was changing was resolution.

Can anyone help me out?

PS: Already tried reinstalling TF2 or verifying game files.

Thanks in advance
Zuletzt bearbeitet von Suldok; 6. Dez. 2012 um 9:21 Uhr
Beiträge 1-2 von 2
< >
Suldok 6. Dez. 2012 um 9:45 Uhr 
Update:

Seems like I've solved the problem. Decided to try verifying my games files once again and realised it was stuck on 100% for a while... So decided to give another 10 minutes for it to finish verifying and when it did finish - I am able to launch and play properly again!
βeamɣ 6. Dez. 2012 um 10:37 Uhr 
Just in case, uninstall the onboard video drivers. Glad to hear its working
Beiträge 1-2 von 2
< >
Pro Seite: 15 30 50
Geschrieben am: 6. Dez. 2012 um 9:14 Uhr
Beiträge: 2