DJ★Foster™ Dec 5, 2012 @ 9:49pm
Very high ping problem...
After I removed Norton Anti-Virus from my laptop, the game will start off around 30 something ping (which it runs pretty good), than will jump to a very high 900 in seconds... -. -

I have tried to set some launch options, and I am still getting problems... This game is mainly unplayable now because of this... Help?
Showing 1-15 of 21 comments
< >
Tim Timsen (Banned) Dec 5, 2012 @ 10:13pm 
Sounds like you're downloading something while playing...
DJ★Foster™ Dec 5, 2012 @ 10:20pm 
Nope, I always make sure nothing is downloading while I am playing.
PeekingBoo Dec 9, 2012 @ 9:03pm 
Can be some type of virus in your computer. Also, why did you remove your anti-virus? :O?
DJ★Foster™ Dec 10, 2012 @ 6:33pm 
Originally posted by Crusader:
Can be some type of virus in your computer. Also, why did you remove your anti-virus? :O?
avast! says there is no virus on my computer. :P

And I removed Norton in favor of avast! Since avast is less annoying.
cripple Dec 10, 2012 @ 8:24pm 
go to two sites: speakeasy.net/speedtest, and also go to pingtest.net.

post back with results

i'll try and help you diagnose this
PackmanJohnny Dec 10, 2012 @ 8:29pm 
Originally posted by Mike Oxawopper:
Originally posted by Crusader:
Can be some type of virus in your computer. Also, why did you remove your anti-virus? :O?
avast! says there is no virus on my computer. :P

And I removed Norton in favor of avast! Since avast is less annoying.

the more annoying filter is the more efficient one maybe? just spitballin here
cripple Dec 10, 2012 @ 8:33pm 
norton's useless, only serves to slow your computer down, and is often known to cause problems like this. either upon not paying them to renew, uninstalling it sometimes (but not completely), or just because it sucks. i highly recommend anyone i ever talk to, to stay as far away from norton as possible
PackmanJohnny Dec 10, 2012 @ 8:35pm 
well, I have Mcafee, and it really doesnt affect anything on my pc, so i guess ill recommend that, if its available(came with my pc)
cripple Dec 10, 2012 @ 8:41pm 
honestly, i don't like mcafee much either, it's too resource hungry compared to avast. can cause bugs in some setups as well. avast has been the best antivirus/anti spyware out there by far for years now.

the problem could very well be related to norton, and i generally recommend just reinstalling with a *clean* copy of windows at this point (not the crap that comes with your computer).

but if we can narrow it down to a failing router or modem, this is generally indicated by high jitter (shown by pingtest.net). if it's extremely low bandwidth, other questions come into play but that can help determine if it's happening on his pc or network.

hopefully we can cut the process by a few steps with just some easy tests
DJ★Foster™ Dec 10, 2012 @ 8:41pm 
Originally posted by Cripple:
go to two sites: speakeasy.net/speedtest, and also go to pingtest.net.

post back with results

i'll try and help you diagnose this
The one site you show me didn't work. So I went to Speedtest.net, and got these results: http://www.speedtest.net/result/2364685896.png

And then I got this from Pingtest.net: http://www.pingtest.net/result/73712867.png
cripple Dec 11, 2012 @ 6:22am 
are you using wireless or wired?

what you can do is unplug your modem and router, let them sit for 5-10 minutes, then try running both tests again. if the numbers are the same: it's either 1. your computer or 2. the lines leading to your modem, either outside the house or through the inside of your house, are bad (you can call your isp support and they can run a quick line-test to your modem for you to determine this)

if the speed goes up drastically, and ping drops, then it's most likely either the router or modem
DJ★Foster™ Dec 11, 2012 @ 12:25pm 
Originally posted by Cripple:
are you using wireless or wired?

what you can do is unplug your modem and router, let them sit for 5-10 minutes, then try running both tests again. if the numbers are the same: it's either 1. your computer or 2. the lines leading to your modem, either outside the house or through the inside of your house, are bad (you can call your isp support and they can run a quick line-test to your modem for you to determine this)

if the speed goes up drastically, and ping drops, then it's most likely either the router or modem
I am using wireless.

And I doubt my computer would cause the problem. Because when I had Comcast, I never had a single ping spike whatsoever (in fact, the game ran perfectly with no problems at all). But when my family switched to AT&T, that was when it all went really bad.

And about the unplug thing, I will probably do that when no one is online.
PackmanJohnny Dec 11, 2012 @ 12:30pm 
Originally posted by Mike Oxawopper:
Originally posted by Cripple:
are you using wireless or wired?

what you can do is unplug your modem and router, let them sit for 5-10 minutes, then try running both tests again. if the numbers are the same: it's either 1. your computer or 2. the lines leading to your modem, either outside the house or through the inside of your house, are bad (you can call your isp support and they can run a quick line-test to your modem for you to determine this)

if the speed goes up drastically, and ping drops, then it's most likely either the router or modem
I am using wireless.

And I doubt my computer would cause the problem. Because when I had Comcast, I never had a single ping spike whatsoever (in fact, the game ran perfectly with no problems at all). But when my family switched to AT&T, that was when it all went really bad.

AT&T does wireless? tht may be your problem there.
DJ★Foster™ Dec 11, 2012 @ 12:33pm 
Originally posted by That DeathbladE Spirit<TLD>:
Originally posted by Mike Oxawopper:
Originally posted by Cripple:
are you using wireless or wired?

what you can do is unplug your modem and router, let them sit for 5-10 minutes, then try running both tests again. if the numbers are the same: it's either 1. your computer or 2. the lines leading to your modem, either outside the house or through the inside of your house, are bad (you can call your isp support and they can run a quick line-test to your modem for you to determine this)

if the speed goes up drastically, and ping drops, then it's most likely either the router or modem
I am using wireless.

And I doubt my computer would cause the problem. Because when I had Comcast, I never had a single ping spike whatsoever (in fact, the game ran perfectly with no problems at all). But when my family switched to AT&T, that was when it all went really bad.

AT&T does wireless? tht may be your problem there.
AT&T has been wireless I think ever since they took over Bellsouth... It has to be the problem, because whatever I download nowadays is slow as hell... (downloading on Steam with AT&T is even worse...)
PackmanJohnny Dec 11, 2012 @ 12:39pm 
Originally posted by Mike Oxawopper:
Originally posted by That DeathbladE Spirit<TLD>:
Originally posted by Mike Oxawopper:
Originally posted by Cripple:
are you using wireless or wired?

what you can do is unplug your modem and router, let them sit for 5-10 minutes, then try running both tests again. if the numbers are the same: it's either 1. your computer or 2. the lines leading to your modem, either outside the house or through the inside of your house, are bad (you can call your isp support and they can run a quick line-test to your modem for you to determine this)

if the speed goes up drastically, and ping drops, then it's most likely either the router or modem
I am using wireless.

And I doubt my computer would cause the problem. Because when I had Comcast, I never had a single ping spike whatsoever (in fact, the game ran perfectly with no problems at all). But when my family switched to AT&T, that was when it all went really bad.

AT&T does wireless? tht may be your problem there.
AT&T has been wireless I think ever since they took over Bellsouth... It has to be the problem, because whatever I download nowadays is slow as hell... (downloading on Steam with AT&T is even worse...)

I have brighthouse, but i might be getting FIOS soon 8D

brighthouse not great, took me almost 48 hrs. to download tf2 :/
Showing 1-15 of 21 comments
< >
Per page: 15 30 50

Date Posted: Dec 5, 2012 @ 9:49pm
Posts: 21