Kid Icarus Apr 30, 2013 @ 6:20pm
"Steam Client Bootstrapper is not responding" (FIX HAS BEEN FOUND)
Hopefully I am not the only one have this problem. I played TF2 earlier today and the error did not come up. However, when I click it now (9:16 as of this post), it comes up with the "Game Conversion" process and goes through the .cmd prompt and stalls. After about 1 minute, it says "Steam Client Bootstrapper(winslavestuff) has stopped responding. Any help?
(There is a fix now. On the Steam Desktop App, right click on "Team Fortress 2" and scroll to properties. On the properties screen, click on "Betas". On the "Betas" screen, click the dropdown menu and click on "steampipe". Load up Team Fortress 2 and the Game Content Conversion should work.)
Last edited by Kid Icarus; Apr 30, 2013 @ 9:24pm
Showing 1-15 of 43 comments
< >
Apollo✪Dynamo✪Vladimir Apr 30, 2013 @ 6:22pm 
Same here I have the same problem. I dont know what is going on with TF2 but Valve better have some fix for this.
Drunken F00l Apr 30, 2013 @ 6:27pm 
It'll eventually finish. Don't end the task.
-{WP}- Note Apr 30, 2013 @ 7:05pm 
Already uninstalled whoops. :T

I'll leave it on overnight. See how that turns out.
[FP] Celestia Apr 30, 2013 @ 7:09pm 
I've had it trying to convert for about 30mins and still not responding
Brian Apr 30, 2013 @ 7:19pm 
Question: What is Bootstrapper?
Edit: Nevermind, I Googled it.
Edit edit: Okay, when I Googled it, all I found were boots with straps, pirates, metaphors, and a whole lotta nothing. Go figure. I still need to know what it is.
dajefe70 Apr 30, 2013 @ 7:32pm 
I don't get any bootstrapper message, but simply a "Half life 2 encountered an error, click to send a report". This happened first thing after updating, and I am on a Mac.
Potassium Apr 30, 2013 @ 7:36pm 
Yeah, the program does appear to freeze but it DOES eventually work, so keep it running. Had the same problem as well, a little patience and it worked fine. Was able to launch the game afterwards.
FizzyMilk Apr 30, 2013 @ 8:10pm 
well i finished the download but now when i try to open tf2 if just closes the game without any explanation to why it forclosed.
Silver Flame Apr 30, 2013 @ 8:14pm 
Yeah keeps Crashing my Steam
Silver Flame Apr 30, 2013 @ 8:16pm 
Hey Its working :D
Lil'_Vampire Apr 30, 2013 @ 8:24pm 
same:/
Silver Flame Apr 30, 2013 @ 8:36pm 
Taking So Freaking Long But Its working??
Dr. Metal Apr 30, 2013 @ 8:51pm 
Restarted Steam after two colossal failures in this process, and after trying again, Steam has been locked up for the past 45 minutes...
Silver Flame Apr 30, 2013 @ 8:55pm 
I'm Finally reaching the Halfway Mark :D
Demopan Apr 30, 2013 @ 9:05pm 
I don't know what to do, when it said it needed to download it to a newer, more efficient format, i clicked ok and for what I could tell, it uninstalled everything TF2 related and then froze, this is more annoying then the 30 minute wait for the steam files for tf2 to load everytime i restart Steam. They better fix it cos I'm getting pretty f***ing angry with all this! >:(
Showing 1-15 of 43 comments
< >
Per page: 15 30 50
Date Posted: Apr 30, 2013 @ 6:20pm
Posts: 43