Team Fortress 2 > 综合讨论 > 主题详情
jmz {W} Karambit Fade 2013年4月27日下午6:59
So i just got the geniune three rune
i equipted to my scout, and firsty what i noitced was that it did not look that good. It just looked like plastic, The Blade is fine i just wish it looked more like in the picture. So Please valve fix this or recreate the item

Cheers
正在显示第 1 - 7 条,共 7 条留言
< >
{JSA}OFFICERMARIO 2013年4月27日下午8:01 
Valve, fix everything everyone asks of this game please.
Springely ( ͡° ͜ʖ ͡°) 2013年4月27日下午11:54 
Do you have your graphics on low resolution? Try turning up the graphics settings to get better view models.
jmz {W} Karambit Fade 2013年4月27日下午11:55 
huh? i have everything maxed out, i have full res (1920x1080)
DarkCrystalMethod 2013年4月28日上午7:08 
Perhaps you're using one of those directx flags in the launch options.
jmz {W} Karambit Fade 2013年4月28日下午2:09 
引用自 DarkCrystalMethod
Perhaps you're using one of those directx flags in the launch options.

??
DarkCrystalMethod 2013年4月29日下午8:28 
You may be running at high resolution but you're using an old DirectX version.

Reset Video Settings and Force a Video Mode:
https://support.steampowered.com/kb_article.php?ref=1216-JMTZ-0860

Which means it may or may not be using all the shaders your card can provide.
If you have any directx flags in your launch options (right-click a game, click properties, visit the "General" tab and click "Configure Launch Options" it should ideally be blank).
jmz {W} Karambit Fade 2013年4月29日下午11:00 
引用自 DarkCrystalMethod
You may be running at high resolution but you're using an old DirectX version.

Reset Video Settings and Force a Video Mode:
https://support.steampowered.com/kb_article.php?ref=1216-JMTZ-0860

Which means it may or may not be using all the shaders your card can provide.
If you have any directx flags in your launch options (right-click a game, click properties, visit the "General" tab and click "Configure Launch Options" it should ideally be blank).

Nope ^
正在显示第 1 - 7 条,共 7 条留言
< >
每页显示数: 15 30 50
发帖日期: 2013年4月27日下午6:59
帖子数: 7