Team Fortress 2
Team Fortress 2 > Discussioni generali > Dettagli della discussione
jmz {H} 180K + G.FADE {W} K.FADE 27 apr 2013, ore 18:59
So i just got the geniune three rune
i equipted to my scout, and firsty what i noitced was that it did not look that good. It just looked like plastic, The Blade is fine i just wish it looked more like in the picture. So Please valve fix this or recreate the item

Cheers
< >
Visualizzazione di 1-7 commenti su 7
{JSA}OFFICERMARIO 27 apr 2013, ore 20:01 
Valve, fix everything everyone asks of this game please.
Springely 27 apr 2013, ore 23:54 
Do you have your graphics on low resolution? Try turning up the graphics settings to get better view models.
jmz {H} 180K + G.FADE {W} K.FADE 27 apr 2013, ore 23:55 
huh? i have everything maxed out, i have full res (1920x1080)
DarkCrystalMethod 28 apr 2013, ore 7:08 
Perhaps you're using one of those directx flags in the launch options.
jmz {H} 180K + G.FADE {W} K.FADE 28 apr 2013, ore 14:09 
Messaggio originale di DarkCrystalMethod:
Perhaps you're using one of those directx flags in the launch options.

??
DarkCrystalMethod 29 apr 2013, ore 20:28 
You may be running at high resolution but you're using an old DirectX version.

Reset Video Settings and Force a Video Mode:
https://support.steampowered.com/kb_article.php?ref=1216-JMTZ-0860

Which means it may or may not be using all the shaders your card can provide.
If you have any directx flags in your launch options (right-click a game, click properties, visit the "General" tab and click "Configure Launch Options" it should ideally be blank).
jmz {H} 180K + G.FADE {W} K.FADE 29 apr 2013, ore 23:00 
Messaggio originale di DarkCrystalMethod:
You may be running at high resolution but you're using an old DirectX version.

Reset Video Settings and Force a Video Mode:
https://support.steampowered.com/kb_article.php?ref=1216-JMTZ-0860

Which means it may or may not be using all the shaders your card can provide.
If you have any directx flags in your launch options (right-click a game, click properties, visit the "General" tab and click "Configure Launch Options" it should ideally be blank).

Nope ^
< >
Visualizzazione di 1-7 commenti su 7
Per pagina: 15 30 50

Team Fortress 2 > Discussioni generali > Dettagli della discussione
Data di pubblicazione: 27 apr 2013, ore 18:59
Messaggi: 7