the ramone Apr 27, 2013 @ 3:48pm
Can't ready up in mvm (windows 8)
Pressing F4 results in booting me back to the desktop and bringing up the menu for projecting to a scond screen. Can anyone tell me how to disable this or a workaround?
Showing 1-3 of 3 comments
< >
Rudol Von Strosmas Apr 27, 2013 @ 5:34pm 
Don't use two screens?
Lloyd, A Sorceraric Knight Apr 27, 2013 @ 5:41pm 
Does your computer have a key named fn? If so you have to hold down that key and press F4 but you can always goto the keyboard options and bind a key to ready up.
Funboyfun23 Apr 27, 2013 @ 5:47pm 
Just go into options and find the keyboard controls. Find f4 and change it to something you want.
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Apr 27, 2013 @ 3:48pm
Posts: 3