Jak Apr 20, 2013 @ 6:09pm
Skin Pipeline update problems.
Recently I just updated to the TF2 pipeline. And now none of my skins work, can someone maybe help me out here and tell me what I could do to make them work again?
Showing 1-6 of 6 comments
< >
{λ³} گοηυ Apr 20, 2013 @ 6:09pm 
Did you back up your tf folder before you converted?
Last edited by {λ³} گοηυ; Apr 20, 2013 @ 6:09pm
Jak Apr 20, 2013 @ 6:10pm 
Yeah, I even can see my skins IN the tf folder, but the recent changes make things different so I'm not too sure how to fix it at the moment ._.
{λ³} گοηυ Apr 20, 2013 @ 6:12pm 
Originally posted by Jak:
Yeah, I even can see my skins IN the tf folder, but the recent changes make things different so I'm not too sure how to fix it at the moment ._.
Download this[puu.sh], and drag and drop your tf folder into the program. Your folder will be packaged into a VPK and then you just put that in your tf/custom subfolder.
Jak Apr 20, 2013 @ 6:19pm 
Originally posted by Sοηυ:
Originally posted by Jak:
Yeah, I even can see my skins IN the tf folder, but the recent changes make things different so I'm not too sure how to fix it at the moment ._.
Download this[puu.sh], and drag and drop your tf folder into the program. Your folder will be packaged into a VPK and then you just put that in your tf/custom subfolder.

I forgot about that VPK thing, it hasn't worked yet, do i put the individual skins in a vpk each or can i just use a folder?
Last edited by Jak; Apr 20, 2013 @ 6:20pm
{λ³} گοηυ Apr 20, 2013 @ 6:28pm 
You just put your entire tf folder in it.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Apr 20, 2013 @ 6:09pm
Posts: 6