Team Fortress 2
why is my right trigger acting like a ESC button?
like it saids ...why dose it do that it dosen't do it with any other games and no matter how hard i look theres no way to change it. i rather play with my controller so please someone help me
< >
Showing 1-6 of 6 comments
ertesda Apr 9, 2013 @ 6:56am 
Re-map that controller key. If it is a gamepad I suggest XPadder.
Tatsu_Highborn Apr 9, 2013 @ 7:55pm 
its not the controller it dosen't do it for any other game. and i got Joy to key and it keep doing it tho i mapped it and unmapped it and mapped it again...and it dose it on defult setting . tho i looked back and forth i can't find how to change that in the game theres nothing in the key binding menus
ertesda Apr 10, 2013 @ 6:00am 
Is there anything you did before the problem occured? :§
Tatsu_Highborn Apr 10, 2013 @ 3:21pm 
nope
Tatsu_Highborn Apr 11, 2013 @ 6:48pm 
and i just got L4D and its doing the same thing
MintyKip Aug 20, 2014 @ 5:51pm 
guys guys guys ive found the solution in my disscushion LOOK!
http://steamcommunity.com/app/4000/discussions/1/35221031828875384/
< >
Showing 1-6 of 6 comments
Per page: 15 30 50

Date Posted: Apr 8, 2013 @ 5:52pm
Posts: 6