///Skyline May 5 @ 4:29am
Scrap.tf problem
Hi guys.
Scrap.tf has made a big update and now I cant trade items on scrap.tf.

"Scrap.TF | Scrapoon 5: Unfortunately, I was unable to send you a trade offer. This was a problem with Steam and not Scrap.TF.<br/>Please make sure Steam is not down and try again soon."

That what the bot said when I added him.

Can someone help please?
Thank you =]
Showing 1-15 of 19 comments
< >
Holly Jolly Badger May 5 @ 4:34am 
what are you trying to trade for?
///Skyline May 5 @ 4:38am 
Im trying to trade for weapons
Holly Jolly Badger May 5 @ 4:39am 
what weps you want? I may have them
///Skyline May 5 @ 4:41am 
umm... I actually using a lot Scrap.tf so I need to know how to fix it, but thank you =]
Holly Jolly Badger May 5 @ 4:46am 
just try anpother bot. But im serious, if i have a wep you want, just add and trade me.
///Skyline May 5 @ 4:46am 
Oh ok thank you =]
Swagalicious May 27 @ 2:55pm 
ya i have the same problem, but I tried all the bots and it gave me the same problem -_- anyone help?
Darkanine (Banned) May 27 @ 2:57pm 
Same issue when I tried to buy MVM parts. Have you tried posting it on there forums?
///Skyline May 28 @ 3:35am 
Originally posted by Mawile (Darkanine) Editing:
Same issue when I tried to buy MVM parts. Have you tried posting it on there forums?

I have posted it
Microawesome Jun 8 @ 3:20am 
i got this problem aswell and it is really annoying cause i can sell a hat worth .33 for .55 so i need to use it cause no one is going to buy my hat otherwise
vvvvvvvvvv Jun 24 @ 12:05am 
I have this problem too, it's on all bots. Site was check my trade offer URL and write this error.
W | Mash Jun 24 @ 1:46am 
only can report, they will fix it soon i hope. so we have to wait,until then trade with other people
iAcelz Jun 29 @ 6:28am 
I have this same problem. Its relieving to know other people have this problem too
Maxi-Blu Jun 30 @ 9:37pm 
metete a esta pagina: http://steamcommunity.com/profiles/76561198111202285/tradeoffers/privacy

copy the url the trade and finish
symbolicious Jul 19 @ 7:50pm 
me too
Showing 1-15 of 19 comments
< >
Per page: 15 30 50
Date Posted: May 5 @ 4:29am
Posts: 19