Team Fortress 2
Santa Claus Apr 5, 2014 @ 4:46am
How to remove -dxlevel 81
Well I was Wanting to Upgrade My fps By Right clicking Tf2 And Then Properties and in start up options i wrote -dxlevel 81 Then It Change The Fps Slightly And Changed The Graphics Majorly and Wanted to Reverse This Procces But No one I asked How to Reverse it
Last edited by Santa Claus; Jul 22, 2015 @ 1:25am
< >
Showing 1-15 of 16 comments
Nanadaime Apr 5, 2014 @ 4:46am 
*test
GERTY Apr 5, 2014 @ 4:48am 
Type these in launch options one at a time:

delete-dxlevel 81
-autoconfig
Santa Claus Apr 5, 2014 @ 4:49am 
Thanks So Much


Originally posted by GERTY:
Type these in launch options one at a time:

delete-dxlevel 81
-autoconfig
GERTY Apr 5, 2014 @ 4:50am 
Originally posted by Uncle Ham.:
Thanks So Much


Originally posted by GERTY:
Type these in launch options one at a time:

delete-dxlevel 81
-autoconfig

Happy to assist.
SELLING BACKPACK Apr 5, 2014 @ 12:13pm 
yeah thanks, i was wondering how to reverse the process as well. u get GREAT fps but at the cost of pretty horrid graphics
GB Jul 22, 2015 @ 12:14am 
Thanks for the help grety
Hoovyspenser (Banned) Jul 22, 2015 @ 12:24am 
Originally posted by Gameboy2311:
Thanks for the help grety
He knows you are thankful, no need to necro'd this 2014 thread!
Dill Fly Sep 8, 2015 @ 9:54am 
Most useful thread, I just enable -dxlevel 81 as well but it didn't change a damn thing for me.
C= 64 Oct 8, 2015 @ 8:05am 
Originally posted by Hoovy:
Originally posted by Gameboy2311:
Thanks for the help grety
He knows you are thankful, no need to necro'd this 2014 thread!
Garbo Nov 14, 2015 @ 9:53am 
Originally posted by Snake Plissken:
Type these in launch options one at a time:

delete-dxlevel 81
-autoconfig
OMG THANK YOU SO MUCH BRUH
Originally posted by GERTY:
Type these in launch options one at a time:

delete-dxlevel 81
-autoconfig
thanks dude
Br0k3n Jun 3 @ 3:20pm 
Originally posted by Not A Spy:
Originally posted by GERTY:
Type these in launch options one at a time:

delete-dxlevel 81
-autoconfig
thanks dude


Originally posted by Hoovyspenser:
Originally posted by Gameboy2311:
Thanks for the help grety
He knows you are thankful, no need to necro this 2014 thread!
Originally posted by Not A Spy:
Originally posted by GERTY:
Type these in launch options one at a time:

delete-dxlevel 81
-autoconfig
thanks dude

NICE NECRO
Dxin Aug 2 @ 5:18pm 
some one plz help me how to remove dxlevel 8! plz!!
slop Aug 2 @ 5:22pm 
Originally posted by Dxin:
some one plz help me how to remove dxlevel 8! plz!!
try reading the thread before posting in it
add
-dxlevel 91
to your launch options, then remove it after launching the game once
Last edited by slop; Aug 2 @ 5:22pm
< >
Showing 1-15 of 16 comments
Per page: 15 30 50

Date Posted: Apr 5, 2014 @ 4:46am
Posts: 16