Team Fortress 2
AHR_Cat Mar 14, 2014 @ 4:36pm
How to enable Jiggle Bones
My Holy Mackrel isnt waggling. How do I turn them on?
< >
Showing 1-11 of 11 comments
StrawberryPi π Mar 14, 2014 @ 4:38pm 
Are you on low graphics settings?
MY SMILE IS STUCK Mar 14, 2014 @ 4:40pm 
Originally posted by Pie flavored:
You have to divide by wumbo on the worlds largest potato while dancing like a cheese wedge and deleting system64.
This.
tylernours Mar 14, 2014 @ 4:42pm 
myn doesnt either :/
xddddddddddddddddd (Banned) Mar 14, 2014 @ 4:42pm 
call nintendo and see if they still manufacture expansion paks.
Originally posted by lesbian richard hammond:
call nintendo and see if they still manufacture expansion paks.

I wish! I had to buy one on ebay for my N64 and it cost me way too much :(
Fred McPain Mar 14, 2014 @ 4:58pm 
Originally posted by Pie flavored:
You have to divide by wumbo on the worlds largest potato while dancing like a cheese wedge and deleting system64.
Lt. Vixen (Banned) Mar 14, 2014 @ 4:59pm 
Originally posted by Vanellope von Schweetz:
Originally posted by lesbian richard hammond:
call nintendo and see if they still manufacture expansion paks.

I wish! I had to buy one on ebay for my N64 and it cost me way too much :(
Please tell me you bought one to play The Legend Of Zelda: Majora's Mask.
Open console and put in "cl_jiggle_bone_framerate_cutoff 1"
So now, the only way you won't have jiggle bones is if you got down to 1 FPS.
Anti LGBT Doctor Mar 14, 2014 @ 5:36pm 
Wait, you can disable jigglebones?..I would like to do that >.>
Yea don't, jiggle turns off when your frame rate drops too low, it means the game engines doing you a favor. No point jiggle boning when you can't aim because of frame rate.
Spinnzai Dec 22, 2016 @ 6:24pm 
Wait how do you turn off jiggle bones?
My boner is really wobbly and I don't think that's normal.
< >
Showing 1-11 of 11 comments
Per page: 15 30 50

Date Posted: Mar 14, 2014 @ 4:36pm
Posts: 11