Charles Findertism Mar 3 @ 6:13pm
Can't See My Weapon Sheen? - FIXED
Solution: If you have a phongless pack of any kind, delete it...
Last edited by Charles Findertism; Mar 5 @ 4:17pm
Showing 1-15 of 18 comments
< >
Chronoterminus Mar 3 @ 6:20pm 
I know DX8 doesn't work, I have no idea about 11.
Sgt. Fuckup Mar 4 @ 4:28am 
Yes, no more overpriced stranges
Charles Findertism Mar 4 @ 4:28am 
Originally posted by Germany:
Yes, no more overpriced stranges
what does that do with anything and how does that help in any way....
☣Fear☣ Mar 4 @ 5:38am 
Go into console and put -dxlevel90

If that doesn't work, do you have any configs on?
Slood Mar 4 @ 5:44am 
Look in video options, what DirectX there?
Charles Findertism Mar 4 @ 1:32pm 
Originally posted by ☣Fear☣:
Go into console and put -dxlevel90

If that doesn't work, do you have any configs on?

Yep, saw that in another topic as well, so i did -dxlevel90, and that was default as well, even tried 95, but nothing worked, and configs? stuff that boost fps im guessing? No, I don't use any, i only used mat_phong, but i put it back to mat_phong 1
Charles Findertism Mar 4 @ 1:33pm 
Originally posted by Slood:
Look in video options, what DirectX there?
Where would I go to see this?
MA☝Omgwtfbbqstfu™ Mar 4 @ 7:31pm 
How did you end up with phong turned off:P If config more than one setting might have changed, dx11 is your card, dx9 is high has the game goes.

If worst comes to worst delete autoexec and config, turn off steam cloud sync, and that will default you, then launch options with dxlevel 9
☣Fear☣ Mar 4 @ 9:55pm 
Check to see if you have any configs that would take phong off, because mat_phong 1-0 has nothing to do with sheens. I have it off at all times and I can see my sheens perfectly.
MA☝Omgwtfbbqstfu™ Mar 5 @ 12:17am 
configs are nasty, it tends to be easier to remove then by deleting cfgs and turning off cloud sync until things change back as i said, otherwise changes sometimes don't take effect i find.
Last edited by MA☝Omgwtfbbqstfu™; Mar 5 @ 12:17am
Charles Findertism Mar 5 @ 4:19am 
Originally posted by MA☝Omgwtfbbqstfu™:
How did you end up with phong turned off:P If config more than one setting might have changed, dx11 is your card, dx9 is high has the game goes.

If worst comes to worst delete autoexec and config, turn off steam cloud sync, and that will default you, then launch options with dxlevel 9

I turned phong off because it helps with FPS, but i turned it back on, anyways, how would I delete those config files?
MA☝Omgwtfbbqstfu™ Mar 5 @ 1:15pm 
should be in the cfg directory, autoexec.cfg config.cfg
turn off cloud sync for a bit or else it will revert
Charles Findertism Mar 5 @ 2:32pm 
Bump, none of the above posts helped D;
MA☝Omgwtfbbqstfu™ Mar 5 @ 3:14pm 
Question is, is phong on at all.
Charles Findertism Mar 5 @ 4:09pm 
Yes, phong is on
Showing 1-15 of 18 comments
< >
Per page: 15 30 50
Date Posted: Mar 3 @ 6:13pm
Posts: 18