Metronome Feb 19, 2014 @ 7:16pm
Corrupted File Detected TF2_misc_001.vpk
I receive this error every-time I join a server. I think it's because of the new update, anybody receiving or getting this kind of error? How does one fix this error?
Showing 1-15 of 31 comments
< >
Grape Tomato Feb 19, 2014 @ 7:17pm 
Try verifying your game cache. They added this corruption check in today's update, I believe.
Sphai Feb 19, 2014 @ 7:31pm 
Right click TF2 in your library. Click on Properties and go to local files. Then click "Verify Integrity of Game Cache" and that should be it.
Metronome Feb 20, 2014 @ 11:39pm 
Ternk ye', mates.
bynine Feb 21, 2014 @ 7:09am 
I verified the integrity of my game cache and I'm still having this problem. A person I know has the same problem, they tried a fresh install, did nothing.
[OH] Cogglesz Feb 21, 2014 @ 7:11am 
bynine, this might not work but hey, could be worth a bash right? how about you delete the TF2_misc_001.vpk and only that file and then verify the cache? Thats usually what i do when things go south and i'm always sorted out in the end.
bynine Feb 21, 2014 @ 7:16am 
Unfortunately, I don't believe that would help, as it's a different .vpk every time. One time it was a sound vpk, in fact, so it's not even just the miscs that are causing the issue.
PsychotropicDog Feb 21, 2014 @ 5:29pm 
meh. re-installing the whole fekking thing. Maybe that will work, but this update didn't.
PsychotropicDog Feb 21, 2014 @ 5:59pm 
Nope, same cycle of stupidity.
bynine Feb 21, 2014 @ 6:04pm 
Re-installing hasn't worked either, I can confirm.
RosweII Feb 21, 2014 @ 8:27pm 
im getting the samething all of you are and its past annnoying already cause ive been working on it for 10 hours now....verifying....re-installing....verifying...again...and nothing works so i give up and im uninstalling this game for the last time..ever...and to think i was just about to put 20$ in this ****ed up game...thank God i didnt!! :/
bynine Feb 22, 2014 @ 5:47am 
I'll edit this if it turns out I'm wrong, but I believe I've fixed the issue

Delete the contents of the "download" folder in C:\Program Files\Steam\steamapps\common\Team Fortress 2\tf and it should work fine again
krul Feb 22, 2014 @ 5:56am 
Originally posted by ufofounder:
im getting the samething all of you are and its past annnoying already cause ive been working on it for 10 hours now....verifying....re-installing....verifying...again...and nothing works so i give up and im uninstalling this game for the last time..ever...and to think i was just about to put 20$ in this ****ed up game...thank God i didnt!! :/

wow, leaving the game because of a bug which will be fixed soon?

k
Last edited by krul; Feb 22, 2014 @ 5:57am
bynine Feb 23, 2014 @ 8:40am 
Another update - it's happening again. I'm at a loss for ideas and for words. How does something like this even occur?
Feb 23, 2014 @ 10:26am 
I'm having the exact same problem on CS:GO (which made me stop playing competetive) and ever since the Feb 19th TF2 patch I've been getting it on TF2 as well.

It must be related to this part of the patch:
'Updated sv_pure so client will detect corrupt or modified VPK files '

Now I have two Valve games in my library that are basically non-functional after a map change or crash (sometimes even during the first map I play) - restarting my PC or verifying the game cache are the only things that fix the problems, which is HIGHLY annoying to say the least.
jahmbool Feb 25, 2014 @ 8:21am 
Got the solution...just ask someone who don't have same problem to give you his vpk files...me for example)
just helped my friend that way
Showing 1-15 of 31 comments
< >
Per page: 15 30 50

Date Posted: Feb 19, 2014 @ 7:16pm
Posts: 31