Element Feb 16 @ 12:20pm
Spy autoreload script not working?
I've used the script to disable autoreload for spy only, that being adding "cl_autoreload 0" into spy.cfg and "cl_autoreload 1" into every other class' .cfg file. But for some reason, I still have autoreload enabled for Spy. Does anyone know what the issue might be?
Showing 1-6 of 6 comments
< >
It might be a spy.cfg.txt file.
Try adding the below to your spy.cfg file.
echo "SPY SCRIPT LOADED"
Counter-Life™ Feb 16 @ 12:26pm 
Check in advanced options if the option is still checked. it might overwrite the spy.cfg settings.
Element Feb 16 @ 12:39pm 
Originally posted by J_ͣ_ͬ_ͣ_ͭ_ͤ King:
It might be a spy.cfg.txt file.
Try adding the below to your spy.cfg file.
echo "SPY SCRIPT LOADED"
It is a .txt file, but I couldn't find a different way to do it. There were no class .cfg files when I went into the files originally so I just added them myself with notepad. I had done this before on an older computer and it worked fine, but it doesn't work now for some reason

Originally posted by GER Counter-Life™:
Check in advanced options if the option is still checked. it might overwrite the spy.cfg settings.
It is checked, but unchecking it disables autoreload for the rest of the classes too
Originally posted by Element:
Originally posted by J_ͣ_ͬ_ͣ_ͭ_ͤ King:
It might be a spy.cfg.txt file.
Try adding the below to your spy.cfg file.
echo "SPY SCRIPT LOADED"
It is a .txt file, but I couldn't find a different way to do it. There were no class .cfg files when I went into the files originally so I just added them myself with notepad. I had done this before on an older computer and it worked fine, but it doesn't work now for some reason
That would be why. You need to select 'save as all files' and make the name spy.cfg, or just copy the config_default.cfg file and rename it.
Element Feb 16 @ 12:42pm 
Originally posted by J_ͣ_ͬ_ͣ_ͭ_ͤ King:
Originally posted by Element:
It is a .txt file, but I couldn't find a different way to do it. There were no class .cfg files when I went into the files originally so I just added them myself with notepad. I had done this before on an older computer and it worked fine, but it doesn't work now for some reason
That would be why. You need to select 'save as all files' and make the name spy.cfg, or just copy the config_default.cfg file and rename it.
Ohh, okay. So should I delete the other .txt class files and remake them all the correct way too, then?
Originally posted by Element:
Originally posted by J_ͣ_ͬ_ͣ_ͭ_ͤ King:
That would be why. You need to select 'save as all files' and make the name spy.cfg, or just copy the config_default.cfg file and rename it.
Ohh, okay. So should I delete the other .txt class files and remake them all the correct way too, then?
Yep.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Feb 16 @ 12:20pm
Posts: 6